Roger wilco rtcw running speed problems -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

Hope you guys can help.... I have just played our latest clan match using Roger Wilco. I use Win xp pro, athlon 1400 cable modem blah blah blah. :o Anyhoo to get things going I hosted the Roger Wilco channel on my machine and joined the server. The problem is this When playing I always walk until I tap one of the numeric keys and then running speed returns to full speed, until I walk forward and sidestep then I go back to walking speed again. Very frustrating especially in a clan game!

Now I'm no newbie to all this but this is the first time I have ever experienced this type of problem and it only happens when roger wilco is running. Any ideas?? :( :lookaround: :confused:




Guest

I didn't make it!

0 XP

 
#2 16 years ago

Ok I fixed it and found out why things went wrong in the first place :D This problem is a combination of windows xp roger wilco and your key bindings. Apparently roger wilco's key mapping has some problems with xp to the extent that the right shift key is a no-no.

In rtcw as default the walk/run key is right shift and due to roger wilco messing things up in xp it looks like rtcw seems to think that the right shift is always pressed causing you to walk all the time. :dance: So from here it is easy.... Just remove all bindings from the right shift key and it all falls into place :D

However you may find you need to edit the multiplayer config file in castle wolfenstein "main" folder as the bindings dont seem to be removed by the game :confused: This also applies for perpetual jumping and other such mess ups.

And remember... Love your medic with his ever so pointy syringe and remember he only starts with 30 rounds of ammo :mad: