RTCW Error -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

I am so bummed out right now. I installed RTCW and get an error after the main program startup window starts writing it's stuff out. After that happens, I get a little gray box that just says error. What kind of a box just says "error". I also get it after reinstalling and applying the patch to it as well. Just a box that says error. WTF! Any ideas? I just got a Geforce 4 ti 4200 and I really want to play my game!!! It is running on an XP1800, 512mb ddr, FIC AN11C, sb live, windows XP, all latest drivers. Please Help!!!




Guest

I didn't make it!

0 XP

 
#2 16 years ago

I didn't mention that I used to have a voodoo5, and that I used wickedGL to play Jedi2. Well I had uninstalled all that crap. For some odd reason, it made a directory that was ogl. inside were 2 metabyte opengl drivers. So I deleted those and copied opengl32.dll from the windows/system directory to the ogl directory and to my surprise the damn thing works now. Works quite well to say the least! So even though I got no help from all of you, here is my contribution if you get the same problem.




Killer_84

GF makes me horny

50 XP

21st June 2002

0 Uploads

76 Posts

0 Threads

#3 16 years ago

Unstalling again and choose Repair "I beleave it has Repair"

I think you didnt completly unstalled! Have to remove the folder manually!

Good LUck! I fix it my self before! Had probally the same Error I've got a bad memory too!




FlederMaus!

Dread pwns me!

50 XP

16th June 2002

0 Uploads

459 Posts

0 Threads

#4 16 years ago

Hey! We try! Some problems are SO computer specific that others may never see the same problem, so it is pretty difficult to help. I get all sorts of buggy little problems with my RTCW, sometimes it works great, then out of the blue it locks up on me, etc. Glad to hear your up and running now.

Jeff




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#5 16 years ago

Hi,

Firtr time I have had chance to reply to this post before, however my first suggestion would have been to download and install latest drivers.

better late than never i suppose.

:cya:




Chalky

B.D.T.R.

50 XP

6th February 2002

0 Uploads

273 Posts

0 Threads

#6 16 years ago

Not everyone can view this site everyday so instant responses are not allways possible, remember that, the below may be of help to you, it is mainly for Gforce 3 and 4 cards Turn off GL Extensions in the game by changing the configuration file for the game. 1) Launch Wordpad. 2) Open the wolfconfig.cfg file which is located in the Return to Castle Wolfenstein\Main directory on your machine. 3) Locate the line reading:

seta r_allowExtensions "1"

4) Change the 1 to a 0. Click File, then save. 5) Launch the game.

Disable the WickedGL support in the game. 1) Open Wordpad. 2) Open the WOLFCONFIG.CFG file located in the C:\...\Return to Castle Wolfenstein\Main directory. 3) Located a line reading:

seta r_glIgnoreWicked3D "0"

4) Change the "0" to a "1". 5) Save the file and launch the game. T.T.F.N. B.D.T.R. Chalky