Rtcw Sp 2 -1 reply

Please wait...

Hysteria

I'm too cool to Post

50 XP

15th April 2003

0 Uploads

4 Posts

0 Threads

#1 14 years ago

I have a problem with running RTCW. Did a fresh install using Windows XP Sp2(latest one from microsoft site) and when I load up either SP or MP the game just hangs with a grey screen. I also get a simular problem with the Halo trial. I doubt it's my system and obviously the best thing to do is to go back to SP1 for now but I was wondering if anyone might have encountered this problem and found a solution. I'm also using a 9800 Pro and the last time I played RTCW was with the 3.10 cats with no problem. I tried that set with the same result so it's gotta be SP2. This should be interesting if SP2 does the same with the official release. I wonder how many companies will actually support their older products to run on SP2.




{HH}J0hn!

The player formerly known as +medic+Goa.Johnson(nl)

50 XP

1st February 2004

0 Uploads

351 Posts

0 Threads

#2 14 years ago

DO you get an error message in RTCW's loading screen? could notload open GL sub system?




Hysteria

I'm too cool to Post

50 XP

15th April 2003

0 Uploads

4 Posts

0 Threads

#3 14 years ago

No, opengl seems fine. I know what you mean though. It acts like it's trying to load but then just hangs at a gray screen untill I manually close out the program.




Chalky

B.D.T.R.

50 XP

6th February 2002

0 Uploads

273 Posts

0 Threads

#4 14 years ago

I had the same problem when I first got RTCW, Gray screen and nothing else, this fixed it for me, just try the WickedGL one first. T.T.F.N. Chalky

# Turn off GL Extensions in the game by changing the configuration file for the game. 1) Launch Wordpad. 2) Open the wolfconfig.cfg file which is located in the Return to Castle Wolfenstein\Main directory on your machine. 3) Locate the line reading:

seta r_allowExtensions "1"

4) Change the 1 to a 0. Click File, then save. 5) Launch the game.

# Disable the WickedGL support in the game. 1) Open Wordpad. 2) Open the WOLFCONFIG.CFG file located in the C:\...\Return to Castle Wolfenstein\Main directory. 3) Located a line reading:

seta r_glIgnoreWicked3D "0"

4) Change the "0" to a "1". 5) Save the file and launch the game.




Hysteria

I'm too cool to Post

50 XP

15th April 2003

0 Uploads

4 Posts

0 Threads

#5 14 years ago

You know what, that did the trick. I never had to disable those before. Thanks for the help bro.




Chalky

B.D.T.R.

50 XP

6th February 2002

0 Uploads

273 Posts

0 Threads

#6 14 years ago

No problem I'm just glad it worked for you. T.T.F.N. Chalky