Someone Please Help Me!!!!!!!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

I need help...everytime i try to play Wolf now, i get this stupid message

Game code(ui_mp_x86.dll) failed Pure Server

what does that mean? i havewnt installed the lastest version yet eithe.r..is that it?? HELP ME PLEASE!!!




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 16 years ago

Hi,

What this error means is that your game version is 1.32 and the server you are trying to join is version 1.33, unlike previous upgrades the 1.33 upgrade doesn't change the protocol version so you can see servers running both versions. Solution? upgrade - unless of course your favourite server is still running the old version.

Cya steve




Major

I'm too cool to Post

50 XP

18th June 2002

0 Uploads

9 Posts

0 Threads

#3 16 years ago

Hey, Kid.....

Are you sure that the error is referencing the server/client version differences? I'm getting that error ALOT. I'm on 1.32 and I have hit that same error many, many times.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 16 years ago

Almost all the internet server's are now running ver 1.33.

To check which ver they are running highlight the server in the browser and then click the info button at the bottom of the screen, this will give you al the relevent info including max ping, server ver, OS ver, player names etc.

Cya Steve




Guest

I didn't make it!

0 XP

 
#5 16 years ago

from what I thought I read in the readme for 1.33. I thought it said you wouldnt be able to see other servers running 1.32. activision.com has an answer if you search for keywords. Ive seen that they have a reply for that problem.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#6 16 years ago

Hi,

Me again. Just read through the readme and it doesn't state that you won't be able to see both 1.32 and 1.33 games, however I do know that between ver 1.32 and ver 1.33 the protocol version didn't change. The protocol version is what the game uses to check for compatible versions - for instance the protocol ver between 1.31 and 1.32 IS different, which is why you can't see 1.31 games when browsing with the 1.32 game ver and vice versa. So a person using 1.32 CAN see 1.33 games, I have tried it and when I try to join a server running 1.33 using 1.32 (I have both vers running on my machine) I get exactly the same error message as Keeblah81.

Hope this helps

Cya Steve




PoStRaUmAtiC

GF makes me horny

50 XP

21st June 2002

0 Uploads

85 Posts

0 Threads

#7 16 years ago

Sorry, I thought I read that somewhere. Good Luck. I dont mean to give a bad suggestion just trying to help my fellow fraggers.:fistpunch:




Major

I'm too cool to Post

50 XP

18th June 2002

0 Uploads

9 Posts

0 Threads

#8 16 years ago

Many thanks to those that responded here on this error. Some of us are not 'puter 'literate and need help....

Once I updated to 1.33, that error no longer graces my screen.

I'm back on and running, again.

Thanks!