Clear Sky issues -1 reply

Please wait...

WARCATT

I'm Working on it!!!

50 XP

14th September 2008

0 Uploads

424 Posts

0 Threads

#41 10 years ago

I have a 512mb graphics card by ATI but its junk, evey game I push the settings up it crashes hard enough to restart the computer. SO I belive my graphics card has a game issue all togeather..how ever.... I am running a single core nvida board by gigabyte with 1 AMD 64x CPU, 2gigs of ram, XP SP1 home ed. 160 gig sata hd, and creative labs sound blaster sound card... Id say it rans very good, I had to go to static instead of dynamic because the graphics card would quit making the game crash to desktop or dumped the whole OS, mostly dumped the whole OS.... So I went static, med settings, no antalist, low anistropic, all object details and grass dense at center ( med ) veiw distance at almost max.....maybe high, no problems, I had a couple of crashes, but no problems that made it keep me from finishing the game, just this super AI BS I ran in to.. Maybe a mem thing? XP requiers 1gig to run max and 256mb to run as min. IF your running 1gig, 256 of that will be dedacade to XP alone, that dosent account what is used for video and what the game needs.... Then again may be you need a compleate format of the hard drive? If you have any spywere or anything attached to your web browser working even when its not or unknown programs working in the background is taking up mem and resorces..find what should not be there shut it off or remove it...




tincop1000

I don't spend enough time here

50 XP

8th September 2008

0 Uploads

29 Posts

0 Threads

#42 10 years ago

This will piss some people off. I just bought the game yesterday and played it for 9 hours. It worked perfect with no crashes. I am running everything at max. except sun. I probably just jinxed myself. Running: EVGA 680 mobo Nvidia 8800GTS 640 Intel. Quad 4 ext. at 2.66 ghz 3 gig Corsair DDR2 800 RAM 75 Gig raptor 10,000 HD Sound Blaster x-Fi extreme Running on a 46" Sharp Aquos LCD TV at 60hz through DVI/HDMI




Bad_Motha

Pro-Filer thinks I'm cool!!

50 XP

10th May 2008

0 Uploads

435 Posts

0 Threads

#43 10 years ago

Well my Russian v1.00 played fine too without crashes for over 48 hours of play until I went to Dark Valley. After that no matter where I tried to go; Cordon; back to Dark Valley, etc. The game would crash and corrupt my quick save game. My manual one still worked but even after loading that back up the game still crashed after 5mins. or so. I deleted all saved games and my user.ltx and started a new game, same problems, except it was quicker to CTD this time around. About 3 hours in it crashed the first time I talked to the Stalker Trader. Anyways I'm running XP PRO (SP2) now and with Russian v1.5.04 the game is alot better now.




FourAces

Addicted to GF

50 XP

16th July 2008

0 Uploads

290 Posts

0 Threads

#44 10 years ago
tincop1000;4580915This will piss some people off. I just bought the game yesterday and played it for 9 hours. It worked perfect with no crashes. I am running everything at max. except sun. I probably just jinxed myself. Running: EVGA 680 mobo Nvidia 8800GTS 640 Intel. Quad 4 ext. at 2.66 ghz 3 gig Corsair DDR2 800 RAM 75 Gig raptor 10,000 HD Sound Blaster x-Fi extreme Running on a 46" Sharp Aquos LCD TV at 60hz through DVI/HDMI

Not with that size of screen. The gods of gaming deem you worthy! :bows: Now you need a second one for your other eye. ;)

Apparently the latest patch fixes a lot, but the original Russian 1.00 still seems to crash less. They target for the next patch (1.05) is due Sept 29 and should make it stable enough to play. After five patches, it had better. :naughty:




FourAces

Addicted to GF

50 XP

16th July 2008

0 Uploads

290 Posts

0 Threads

#45 10 years ago

Well it does fix a lot but there are still CTDs galore.

Here is an excerpt from the changelog for CTDs only

Fixed the following script crashes:

- smart_terrain.script:227: attempt to index local 'obj' (a nil value) - smart_terrain.script:1003: attempt to index field '?'(a nil value) - sim_combat.script:950: attempt to index a nil value - sim_board.script:688: attempt to index local 'obj' (a nil value) - smart_terrain.script:288: attempt to call method 'clear_smart_terrain' (a nil value) - bind_monster.script:72: attempt to index field '?'(a nil value) - xr_effects.script:1607: attempt to index field '?'(a nil value) - ! [LUA][ERROR] ERROR:There is no task with entity_id(_g.script:973: bad argument 2 to 'format' (string expected, got nil)) - ! [LUA][ERROR] ERROR:error. val_smart_terrain_5_0_freedom_antenna(_g.script:973: bad argument 2 to 'format' (string expected, got nil)) - fixed crash (task_objects.script:2231: attempt to call global 'blowout_hit_with_pp_and_cam_effectors' (a nil value)) Since these are all automatic CTD errors that they have fixed and there are similar lists for all the other patches, I want a copy of the game from one of the people that claim they never get CTDs. Script errors are the same for everyone, so the only way they are not getting CTDs is if they have a different version or are not encountering any of these triggers under any of the patches.

I just started playing 1.05 and have encountered this error

Spoiler: Show
Expression : !phrase_dialog->m_PhraseVector.empty() Function : CPhraseDialog::SayPhrase File : E:\priquel\sources\engine\xrGame\PhraseDialog.cpp Line : 146 Description : No available phrase to say, dialog[dm_hello_dialog]

Which is another script error. Do not try to heal anyone that is wounded or you will probably get this message (at least in the swamp with Clear Sky soldiers) under 1.05.




Soul_purifier

WHY CAN'T I WIN!?!?!

50 XP

24th July 2008

0 Uploads

767 Posts

0 Threads

#46 10 years ago

How in the hell do you fit a 45 inch screen in your room??

Unless ofcourse you live in a mansion.




prince_vlad

I post to get attention

50 XP

8th October 2008

0 Uploads

67 Posts

0 Threads

#47 10 years ago
Soul_purifier;4556439I know it's shitty isn't it? HOLY SHIT MAN DID THEY DELAY THE RELASE TO 29th?!?! FUCK FUC KFUCK.

I read carefully your thread.. For instance I DON'T have a quad Intel core pc (I wish I had ! lol ) but I got 40-60 fps with medium detail ! So I think it's a matter of drivers and equipment after all.I'll give you an example concerning my argument.I bought a new pc ( so NEW,ok?) and I had serious problems to make it work (I chose the hardware parts) Despite the fact that all was new , the pc wouldn't work...it rebooted itself time after time etc...I tried at that company where I bought it other hardware combinations...(motherboards with graphic cards and RAM moduls) and ...it seemed hopeless...Finally I found a formula and it worked but even so...I can't activate , for example, my dual channel memory...despite the motherboard + processor working frequency "say" I can... So..after this experience and what I read in your thread...I learned that hardware is important and it must be checked FIRST..and THEN the game , drivers etc... After I installed the patch 1.5.05 the game worked very well.No more crashes etc (that annoying xcore.dll frequently crash).I hadn't any trouble with fps and resolutions etc ...EVEN with 1.5.03 or 1.5.04 patches.The troubles were of other nature as indicated above.

PS - I must agree with that guy when he said that the game don't use full potential of dual core technology and that odd thing with RAM use.The GSC guys should learn of THAT for the future;)