Unable to use Dx10 features -1 reply

Please wait...

JuiceMaker

I'm too cool to Post

50 XP

27th August 2008

0 Uploads

12 Posts

0 Threads

#1 9 years ago

ok guys so i just had windows 7 64bit installed a few days ago, all pretty much in the cause of wanting to play call of pripyat in dx10. but naturally things havent gone my way dx10 features are simply greyed out as allways, why is this? i've fetched all dx10 dll's that i could find of the web to complement, and i've set renderer_renderer to 3 (in the user.ltx) but it only resets to static. what the hell is going on. oh yeah and dxdiag says im using dx11 (naturally since it comes with W7) my buddy has the same issue but i cant seem to find anyone else on the web who does. any help would be appreciated people! thanks




MaximDude

I don't spend enough time here

50 XP

7th October 2009

0 Uploads

23 Posts

0 Threads

#2 9 years ago

Hmmm, weird. I'm running W7 32-bit and everything works just fine...

Maybe it's those extra 32-bits that cause the problem. :P




Von II

aka noobst3R

50 XP

16th June 2008

0 Uploads

4,339 Posts

0 Threads

#3 9 years ago

What's your GPU?




MaximDude

I don't spend enough time here

50 XP

7th October 2009

0 Uploads

23 Posts

0 Threads

#4 9 years ago

nVidia GeForce 260 GTX, though I don't see what that has to do with it... Unless you have a really old card that doesn't support Dx10.




JuiceMaker

I'm too cool to Post

50 XP

27th August 2008

0 Uploads

12 Posts

0 Threads

#5 9 years ago

i too am using a gtx260, and world in conflict is function fine in dx10 my second issue with COP would be that i cant run it in SLI, it shuts down my rig after a 10-30 minutes of gameplay. so im have to disable it each time im about to play.