Change Resistance? -1 reply

Please wait...

Unconscious

Not Awake.

50 XP

4th September 2004

0 Uploads

163 Posts

0 Threads

#1 10 years ago

I'm looking for a way to decrease my resistance to radiation, and bullets. I'm aware there was a way to do it in the previous game - but I'm not sure how in Clear Sky... What do I need to do? Unpack the database? How? Where will I find the actor.ltx file?

Thanks.




Amraam

I follow teh Moo!

50 XP

30th April 2008

0 Uploads

749 Posts

0 Threads

#2 10 years ago

I'm not sure how to mod the armour, but go here and get the database unpacker. It will take a few minutes to complete, and when it says "press any key to continue" it's done.

Then copy the files you want to mod, keeping the file structure, into the gamedata folder (which you'll have to make).

So for actor.ltx, it would be: S.T.A.L.K.E.R. - Clear Sky\gamedata\configs\creatures\actor.ltx.

If you're modding the carry weight, then you'll also need system.ltx which is: D:\Games\S.T.A.L.K.E.R. - Clear Sky\gamedata\configs\system.ltx.

Hope that helps.




Unconscious

Not Awake.

50 XP

4th September 2004

0 Uploads

163 Posts

0 Threads

#3 10 years ago

Unpacking it appears to cause some problems - now all the text on the main menu is a bit weird. It's got extra information.. Such as on the load menu, ui_mm_load instead of just 'load'.

Any ideas?

EDIT: It does the same when I try to talk to someone. It's like it's become the developer mode, or something. My health has been fixed - it's now much easier to be killed, but now the game is unplayable, because I can't talk to anyone!




Amraam

I follow teh Moo!

50 XP

30th April 2008

0 Uploads

749 Posts

0 Threads

#4 10 years ago

Sounds like you've unpacked it wrong, or some files are in the wrong location.

What is your file structure?




Unconscious

Not Awake.

50 XP

4th September 2004

0 Uploads

163 Posts

0 Threads

#5 10 years ago

What do you mean? I have a gamedata folder in C:\Program Files\Deep Silver\S.T.A.L.K.E.R. - Clear Sky, full of the gamedata folders.. Here are some of them: ai anims configs levels meshes scripts shaders sounds spawns textures

I'll try re-unpacking it.

EDIT: No, no effect. Still got the error.

Let me just clarify.. I'm running the unpacking tool, and then copying the files from unpacked into a gamedata folder in the main folder. Right?




Unconscious

Not Awake.

50 XP

4th September 2004

0 Uploads

163 Posts

0 Threads

#6 10 years ago

Okay, I've unpacked three times now, and changed the variable in fsgame to every combination possible. There has been no effect, the text is still wrong. It's only solved once I rename or delete the gamedata folder.




Unconscious

Not Awake.

50 XP

4th September 2004

0 Uploads

163 Posts

0 Threads

#7 10 years ago

Okay, with the 1.5 patch, all the text turns into what I assume is Russian.

I really don't understand why I can't mod the game. Can someone run me through step by step instructions to get it working? This doesn't appear to be as simple as modifying the original STALKER.

EDIT: I just noticed, the text is wrong regardless whether the FSGAME.LTX gamedata option is set to both true, both false, or whatever.




Ummma

Grenade Magnet

50 XP

21st June 2008

0 Uploads

111 Posts

0 Threads

#8 10 years ago

I don't know if it is a 'standard' method, but I unpacked everything, which conveniently places it in the 'unpacked' folder. Then I only copy the files I will edit to the gamedata folder - of course keeping the file path the same. At the moment I have "configs\creatures\actor.ltx" and a couple of guns from configs\weapons.




Unconscious

Not Awake.

50 XP

4th September 2004

0 Uploads

163 Posts

0 Threads

#9 10 years ago

Oh. I wasn't doing that! It seems to be working now - thank you very much!




Sgt Doom

50 XP

28th May 2008

0 Uploads

162 Posts

0 Threads

#10 10 years ago

Unpacking everything in the .db files and putting it all in the gamedata folder causes some odd problems so yeah, only put in there what you want to change.