1.5.05 -1 reply

Please wait...

henk_devill

The zone has raised me.

50 XP

14th April 2007

0 Uploads

86 Posts

0 Threads

#1 10 years ago

i just installed the newest patch (.05) and now everytime when i click on "options" in main menu, it has a CTD. Dunno if anyone else has had the same problem? wasnt like this in .04. Whe the CTD happens, i get a window witch says, bug detected by bugtrap, or something, when i push sumbit it says "cant connect to server". is bugtrap delivered with CS?

anyway this is the log: FATAL ERROR [error]Expression : xml_doc.NavigateToNode(path,index) [error]Function : CUIXmlInit::InitWindow [error]File : E:\priquel\sources\engine\xrGame\ui\UIXmlInit.cpp [error]Line : 88 [error]Description : XML node not found [error]Argument 0 : video_adv:combo_ssample [error]Argument 1 : ui\ui_mm_opt.xml

Tnx for any help i can get




henk_devill

The zone has raised me.

50 XP

14th April 2007

0 Uploads

86 Posts

0 Threads

#2 10 years ago

anyone?




Guest

I didn't make it!

0 XP

 
#3 10 years ago

i downloaded it to only the game crash's when I try to talk to people, I get the same error and when i press submit bug it says cant connect...this patch sucks




Guest

I didn't make it!

0 XP

 
#4 10 years ago

Heh, I have a good one too, After the patch and with minimal mods my crosshair and weapon do not appear......




Jarvis

Dread pwns me!

50 XP

18th July 2006

0 Uploads

519 Posts

0 Threads

#5 10 years ago
rkteckt;4609599Heh, I have a good one too, After the patch and with minimal mods my crosshair and weapon do not appear......

Check here =p




cerealkilleronurass

I post to get attention

50 XP

22nd April 2007

0 Uploads

77 Posts

0 Threads

#6 10 years ago

i just got my rig up and running agen . been siting on the game for 2 weeks , so check this out i play with no up-dates for 2 or 3 hours every thing was tits no probs right as im geting ready to go to the next zone game crashes. so i deside to check for paches & find the 1.5.05 and instal it naw it crashes after about 10 / 20 min. game can hang up at any time with no spusific couse. re-instal yada yada same crap . its eather a time thing = fix-all pach / paches or some small thing im missing i loved the 1st STALKER and more to the point what the moding comunity ( the higher end moding comunity ) had dune with the game . cant waite to see you guys go buck wild moding Clear Sky. i see the potenshel* of Clear Sky & the imaginashen* of moders. " i just wount a pig sticker on my gun " " or MGS 4 stealth tackticks ..... my spelling sucks must be like 5th grade level haha :rofl: so any 1 out there that got CS to run smothly for an extended pired of time ? if so what were your trials & tribulations??? god im sorry for my spelling guys




true_blue

I post to get attention

50 XP

24th September 2008

0 Uploads

73 Posts

0 Threads

#7 10 years ago

Jesus H Christ, you're not joking are you? I would try putting all graphical options on low/medium and test the game.. also turn off EAX/dynamic music. Try it on Static Lighting and see how the game runs then.. if all is well, increase the options again one by one until you crash again.. then you have pinpointed the problem. Also, make sure of the obvious.. Latest graphic drivers, sound drivers etc and defrag your system.. check you have enough hard disk space. Run a virus/spyware scan. And when it happens again make sure you post the crash report log to us so peeps can help pinpoint the problem.

cerealkilleronurass;4609943i just got my rig up and running agen . been siting on the game for 2 weeks , so check this out i play with no up-dates for 2 or 3 hours every thing was tits no probs right as im geting ready to go to the next zone game crashes. so i deside to check for paches & find the 1.5.05 and instal it naw it crashes after about 10 / 20 min. game can hang up at any time with no spusific couse. re-instal yada yada same crap . its eather a time thing = fix-all pach / paches or some small thing im missing i loved the 1st STALKER and more to the point what the moding comunity ( the higher end moding comunity ) had dune with the game . cant waite to see you guys go buck wild moding Clear Sky. i see the potenshel* of Clear Sky & the imaginashen* of moders. " i just wount a pig sticker on my gun " " or MGS 4 stealth tackticks ..... my spelling sucks must be like 5th grade level haha :rofl: so any 1 out there that got CS to run smothly for an extended pired of time ? if so what were your trials & tribulations??? god im sorry for my spelling guys



Bad_Motha

Pro-Filer thinks I'm cool!!

50 XP

10th May 2008

0 Uploads

435 Posts

0 Threads

#8 10 years ago

Don't forget about backround programs. LOL I totally forgot to turn off AVG and my game was crawling, litteraly. I was like WTF? AVG has doing a full scan in the backround. So yeah update all drivers, directx. Scan for virus, spyware and other junk too. But when running your games turn off the backround programs. Some programs like to come back on after they've been turned off. You can simply go to "RUN" in start menu (windows key + R in XP or Vista). Type MSCONFIG and then turn off StartUp programs. If you not sure what something is. Type the name into Google and you shouldn't have a problem finding out what it is. Some things may need to be in startup like NV stuff which is for NVIDIA cards. CLIStart is for ATI cards. DLLML is for Creative sound cards. Sometimes you will only be able to turn off programs from Task Manager (CTRL + ALT + DEL) Again if you not sure of something, Google the name that appears in Task Manager. Most services you will notice they have SYSTEM, LOCAL SERVICE, or NETWORK SERVICE under the User Name. Most of these you never want to touch as they are needed for Windows OS and closing them may halt windows and cause it to display a reboot message. These are safe to close from Task Manager... ALG.EXE ATI2EVXX.EXE (This is for ATI cards, leave CCC.EXE and MOM.EXE running) DLLML.EXE (This is for Creative Sound cards, leave CTXFISPI.EXE running) NOTIMAN.EXE (Windows Error Notifications) SPOOLSV.EXE (Print Spooler) WMIPRVSE.EXE (Windows Media Player Network Service) WUAUCLT.EXE (Windows Update)




true_blue

I post to get attention

50 XP

24th September 2008

0 Uploads

73 Posts

0 Threads

#9 10 years ago

Yeah only mess around with your operating systems startup programs if you know what ALL of them are/do and have a good idea of what programs NEED to be in there e.g. Antivirus etc. And yes if your system tray is like 20 icons long then you have most likely found the cause of many crashes/errors. Make sure only the bare essentials are running, like antivirus, firewall etc.. you dont need a huge list of crap like yahoo search bar, weather bar, etc etc.. that crap is usually full of adware/malware/spyware anyway and I wouldnt put any of it on my computer if my life depended on it.

Bad_Motha;4610502Don't forget about backround programs. LOL I totally forgot to turn off AVG and my game was crawling, litteraly. I was like WTF? AVG has doing a full scan in the backround. So yeah update all drivers, directx. Scan for virus, spyware and other junk too. But when running your games turn off the backround programs. Some programs like to come back on after they've been turned off. You can simply go to "RUN" in start menu (windows key + R in XP or Vista). Type MSCONFIG and then turn off StartUp programs. If you not sure what something is. Type the name into Google and you shouldn't have a problem finding out what it is. Some things may need to be in startup like NV stuff which is for NVIDIA cards. CLIStart is for ATI cards. DLLML is for Creative sound cards.



cerealkilleronurass

I post to get attention

50 XP

22nd April 2007

0 Uploads

77 Posts

0 Threads

#10 10 years ago

right on guys im up and runing ... 1.5.05 patch had a bad install . downloaded a new patch & started up smooth props on the amount of information you guys provided lots of people dont know about most of that stuff . and win working with PC games knowing thous basic things makes all the difrence in your games .