Can't use desktop shortcut -1 reply

  • 1
  • 2

Please wait...

Elysium666

Loner

50 XP

22nd May 2008

0 Uploads

44 Posts

0 Threads

#1 10 years ago

Alright, I got my russian shipment of Clear Sky today :cool: But one problem.. I installed Patch 1.02 (1.5.04) and when I use the xrEngine shortcut, it says "Cannot open fsgame.ltx, check your working folder" Alright, now i'm using a .cmd command with Start bin\xrEngine.exe Now, I want to use a normal desktop shortcut, because I want to use the -nointro -noprefetch and -mblur commands in the shortcut destination line :( I already tried to add these lines in the .cmd file with no effect. Is there anyway I can use these commands without a shortcut? Or does someone know a solution for the "cannot open fsgame.ltx" error without using a .cmd command? Please help me...




Jarvis

Dread pwns me!

50 XP

18th July 2006

0 Uploads

519 Posts

0 Threads

#2 10 years ago

With patch 1.503, the only way I could play the game was by starting it with autorun. With 1.504 I can use the startbar shortcut. -nointro doesn't seem to do anything, for me anyway, but -noprefetch and -psp work.




Elysium666

Loner

50 XP

22nd May 2008

0 Uploads

44 Posts

0 Threads

#3 10 years ago

So what did you do to let the shortcut work? just install the 1.5.04 patch? But if I already installed that patch, why doesn't it work with mine? Is it because of Vista Ultimate 32-bit?




Jarvis

Dread pwns me!

50 XP

18th July 2006

0 Uploads

519 Posts

0 Threads

#4 10 years ago

To be honest I don't know. When I was using 1.503, the only way I could start the game was by clicking Play when the autorun menu came up.

Since installing 1.504, I can use the xrEngine.exe and the shortcut in the startbar, but any I create myself don't work.

You can add command lines to the startbar shortcut.




thyco

The Internet ends at GF

50 XP

3rd September 2008

0 Uploads

104 Posts

0 Threads

#5 10 years ago

just open up the fsgame.ltx file in notepad then close it. no need to change anything ot make any changes, just open it up then close it then you should beable to use your short cut




Elysium666

Loner

50 XP

22nd May 2008

0 Uploads

44 Posts

0 Threads

#6 10 years ago

Alright, I'm reinstalling the game now and marked the installation to add a shortcut (I never to that, I usually make it myself) I'm hoping this will work. As for the reply from thyco: I already messed with the fsgame.ltx (setting gamedata perimeter to true for mods) so that didn't work. I will let you guys know if I succeed or not. Edit: Succeed! So for future reference, A custom shortcut DOESN'T work. Let the installer make the shortcuts :)




Guest

I didn't make it!

0 XP

 
#7 10 years ago

Create shortcut that is like:

Target: "X:\S.T.A.L.K.E.R. - Clear Sky\bin\xrEngine.exe" Start in: "X:\S.T.A.L.K.E.R. - Clear Sky"

See if you just create shortcut from right-click, it will become: Start in: "X:\S.T.A.L.K.E.R. - Clear Sky\bin"

So you can simply create shortcut and remove that \bin from start in... :eek:




Supernatur4L

Resident Stalker

50 XP

23rd July 2008

0 Uploads

615 Posts

0 Threads

#8 10 years ago

Mikuz i didnt quite get that, could you explain a little more? Ive made batch scripts that ran right out of the bin directory but it tells me that it cant find fsgame.ltx

Also to Elysium, i have a shortcut that was made by the setup and adding things like -nointro and -noprefetch do not work even though its not a "custom" shortcut. Any thoughts?

Im going to try a batch script like this "\bin\xrEngine.exe -nointro -noprefetch" and see if that works.

EDIT: Tried it, launched the game but without the parameters.




hmmv50cal

OL === WIN

50 XP

1st July 2008

0 Uploads

82 Posts

0 Threads

#9 10 years ago

Those go outside the quotation marks. the parameters I mean. good luck!




Guest

I didn't make it!

0 XP

 
#10 10 years ago

Supernatur4L

It's not batch script, it's simply shortcut. Get to shortcut's properties. (Shortcut tab.) There you can find target and start in lines. Start in includes bin, but fsgame.ltx is not in bin, it is at stalker's folder.

So just get to bin, create shortcut of xrEngine.exe, get to it's properties and remove bin from start in line.




  • 1
  • 2