Checkered Display -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Im experiencing a very irratating problem Im getting a checker board type overlay on my graphics. Check the attached image so you can see for yourself because i dont know what to call it and i cant find anybody else with the same problem

Windows Vista 64bit Home Premium 8800 GTS 9950 Quad 2 GB Ram

Ive got patch 1.5.07 installed I tried nforce 180.x and reverted down to nforce 178.24

And the game ONLY runs on Full Dynamic DX10 try any other setting and the xfengine thing crashes

Those chekers apear on ultra low settings as well as mid - semi and ultra high

I tried changing settings with rivatuner, turning off mipmap negatives and filters AA

I have no clue whats going on.

Version younger than 07 dont run at all just crashes the game

I had a geforce 9500 in and it ran the 04 version ok so i decided to upgrade to this card.

Should i just go back to XP, is this Vista Related or just game related.

No other games have any problems and run very nicely, havent tried any others in DX10 yet

Thanks...

I can see under the blocks/squares that the graphics are SHWEEET but who can play with this shait the whole time




Guest

I didn't make it!

0 XP

 
#2 12 years ago

So i tried Static lighting with Maximum settings and the checkers are not there. Cannot use any other dynamic lighting - game crashes to debug / close program screen xr engine has stopped responding expect DX10 and thos checkers are there.

Any opinions




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Tested Crysis V1.0 in DX10 Very High Spec and works perfect