crash with XFI and vista 64 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

Hello all , i ve a problem with my new xfi ... i ve installing my card update ,disable et uninstall my old soundmax and now clearsky doesn't want start.i ve uninstall the game, install , patch 1.5.10 and nothing.i ve a crash after clic on exe. Can you help me ? :bawl: Thanks ;)




Guest

I didn't make it!

0 XP

 
#2 9 years ago

I had the same error before. Uninstall OpenAL in add and remove programs in the control panel. I also disabled audio device on high definition bus in device manager.




Guest

I didn't make it!

0 XP

 
#3 9 years ago

Thanks for the reply ;-) you ve doing a reinstallation after uninstalling Alopen ?




Bad_Motha

Pro-Filer thinks I'm cool!!

50 XP

10th May 2008

0 Uploads

435 Posts

0 Threads

#4 9 years ago

Yes uninstall OpenAL. Also be sure to get the latest 2.18 drivers from Creative's website for XFI, they fix surround sound and gaming issues for Vista/Win7

If you had actually selected your XFI in the game options menu or messed with the EAX on/off option. Delete your USER.LTX file and then after you reinstall your sound card, load up the game and should load fine, just have to setup your game options again is all. For all sound cards just leave it on Generic Software, regardless of this setting, it will use full capabilities of EAX anyways. But turn off EAX in sound options as thuis for whatever reason creates some stuttering in both Stalker games when EAX option is enabled.