help! skybox issue.. -1 reply

Please wait...

tx1198

GF makes me horny

50 XP

28th June 2008

0 Uploads

86 Posts

0 Threads

#1 10 years ago

im having this problem, half of the screen is covered with whatever i looked at last, and i can't see the sky!! this is killing my game.. i just got it 2 hours ago, and i want to play it so bad! i tried updating my drivers but im not sure if i done it right since my problem still persists... my card is an nvidia 6200 LE and i tried the drivers on nvidia, but still i have this problem :bawl:




Elysium666

Loner

50 XP

22nd May 2008

0 Uploads

44 Posts

0 Threads

#2 10 years ago

That's a RAM issue. The sky doesn't load. Try changing the pagefile of your windows. Also, try adding "-noprefetch" without the quotes to your desktop shortcut. Example: ""C:\Program Files\Clear Sky\bin\xrEngine.exe" -noprefetch"




hmmv50cal

OL === WIN

50 XP

1st July 2008

0 Uploads

82 Posts

0 Threads

#3 10 years ago

That's my problem too... I'll try to increase the pagefile size, though I am on 2gb of ram. And I'll try the -noprefetch thing as well.




Cmdr. Vladimir Kozentov

I'm a Communist. Partially....

50 XP

20th May 2006

0 Uploads

239 Posts

0 Threads

#4 10 years ago
Elysium666;4580878That's a RAM issue. The sky doesn't load. Try changing the pagefile of your windows. Also, try adding "-noprefetch" without the quotes to your desktop shortcut. Example: ""C:\Program Files\Clear Sky\bin\xrEngine.exe" -noprefetch"

Just a quick question, but what does "-noprefetch" in the shortcut do?




hmmv50cal

OL === WIN

50 XP

1st July 2008

0 Uploads

82 Posts

0 Threads

#5 10 years ago

It means it frees up RAM by not loading everything at gameload. It really help in SHoC, I'll try it here.




tx1198

GF makes me horny

50 XP

28th June 2008

0 Uploads

86 Posts

0 Threads

#6 10 years ago

well i tried it in windowed mode, the game became really slow and the brightness was really low, strangely, the brightness can not be adjusted in windowed mode using monitor and game option settings.. any ideas? even playing in window mode wrecks my game since it's too dark and runs SLOW and i mean slow.. if this helps here are my system specs.

Windows xp home edition service pack 3

AMD Athlon 64X2 Dual core processor 6000+ 3.0 GHz, 2GB of RAM

video card: Nvidia 6200 LE

EDIT i had the same problem with shadow of chernobyl, but i fixed it by updating my drivers, but that doesnt seem to work now. and im not sure what the newest driver for my card is.. please, i want to play this game so bad.




hmmv50cal

OL === WIN

50 XP

1st July 2008

0 Uploads

82 Posts

0 Threads

#7 10 years ago

I have roughly the same specs as you, if a bit worse, and the same problems.

Does playing in Windowed mode fix this issue?




hmmv50cal

OL === WIN

50 XP

1st July 2008

0 Uploads

82 Posts

0 Threads

#8 10 years ago

Increased the pagefile size to a start of 2.5gb or so and maxed at 3gb, no difference in the problem, same with the -noprefetch.




Guest

I didn't make it!

0 XP

 
#9 10 years ago

well after reading many many other forums and talking to the big important peoples. it seems to be an issue with the geforce 6000 series videocards. though i'm not sure if others have the problem.. the only fix at the moment is to run in windowed mode.




Cmdr. Vladimir Kozentov

I'm a Communist. Partially....

50 XP

20th May 2006

0 Uploads

239 Posts

0 Threads

#10 10 years ago
nicholasneko;4583419well after reading many many other forums and talking to the big important peoples. it seems to be an issue with the geforce 6000 series videocards. though i'm not sure if others have the problem.. the only fix at the moment is to run in windowed mode.

Actually, I think it's a problem with the 6000 series cards running new drivers, particularly the 175.xx series of drivers (I first encountered the problem with the latest Nvidia drivers (175.19) which DO support the 6000 series cards, but even when reverted back to 175.16, the skybox is still messed up).

Yesterday, I reverted back to the driver my PC had when it came out of the box, and my skybox is fine, but my characters don't render completely. Now when I apply a new driver set, it screws up the skybox, but fixes the character and mutant renders.

So, basically, it's Nvidia's 6000 series cards running off new drivers that screw the skybox up. I have yet to see a fix. Who knows, maybe GSC will address this in the next patch.