LUA error.....again.... -1 reply

Please wait...

Arabian Knight

Lebanese Stalker

50 XP

17th August 2007

0 Uploads

92 Posts

0 Threads

#1 10 years ago

Expression : fatal error Function : CScriptEngine::lua_error File : E:\priquel\sources\gold\xrServerEntities\script_engine.cpp Line : 73 Description : Arguments : LUA error: ....t.a.l.k.e.r. - clear sky\gamedata\scripts\_g.script:977: bad argument #2 to 'format' (string expected, got nil) I get this EVERY SINGLE TIME I try to load a savegame. I don't want to install a ptach and lose my saves permanantly....any suggestions?




Supernatur4L

Resident Stalker

50 XP

23rd July 2008

0 Uploads

615 Posts

0 Threads

#2 10 years ago

Well it dosent look like you have a choice, _g.script is fairly complex and theres no fixing it. Youd either have to play without saving and play the whole game or lose your saved game but patch and finish it "normally"




Guest

I didn't make it!

0 XP

 
#3 10 years ago

I am also getting a LUA Error - see below: First day I ran the game, I thought it was great, not crashes at all - then I got to Dark Valley and suddenly CTD ever few minutes. I started over, and this continues to happen. I downgraded all video and audio settings, still is happening. This is after patch 1.5.04, I have the US direct download version and my video card is a GeForce 7600 GT and I run a dual core XP machine (all up to date). I got Sept '08 drivers for my GeForce card, doesn't help. I turned off all background programs, defragged and adjusted my page file, it didn't help. The last thing I see on the console when it crashes is "LUA ERROR: There is No Task with Entry_ID 222" Anyone knows what this means? Any Fix?