People/Animals Not Completely Rendering -1 reply

Please wait...

Cmdr. Vladimir Kozentov

I'm a Communist. Partially....

50 XP

20th May 2006

0 Uploads

239 Posts

0 Threads

#1 10 years ago

Hey, I just installed CS, and the game runs, but it's not rendering people and animals completely, even with texture settings set to low. I'm thinking it's my GFX card drivers (GeForce 6100, which is above CS's required 5700) so I'm going to try that. Any other suggestions? I can run Shadow of Chernobyl fine on medium settings with all textures completely rendered.

Okay, the driver update worked, but after the update, the sky wasn't rendering... I'm trying a reinstall now to see if that helps, but if it doesn't, well, I guess that's where you guys come in. :P

Okay, sorry for tiple post, but the reinstall didn't help.




StarkeRealm

The Internet ends at GF

50 XP

12th July 2005

0 Uploads

103 Posts

0 Threads

#2 10 years ago

The geforce x100 series cards tend to be lower end business focused cards. It's possible that the 6100 simply isn't powerful enough to run the game properly.

Basically with Geforce cards the first digit is the generation, the second is the general class of the card, so a 700 is moderator high end (for that generation) while a 100 can potentially be outproformed by cards from earlier generations.




Cmdr. Vladimir Kozentov

I'm a Communist. Partially....

50 XP

20th May 2006

0 Uploads

239 Posts

0 Threads

#3 10 years ago
StarkeRealm;4573751The geforce x100 series cards tend to be lower end business focused cards. It's possible that the 6100 simply isn't powerful enough to run the game properly. Basically with Geforce cards the first digit is the generation, the second is the general class of the card, so a 700 is moderator high end (for that generation) while a 100 can potentially be outproformed by cards from earlier generations.

Well, as I said, I can run the first game with no problems, and the minimum required card for CS is a 5700.... The game runs perfectly fine, it's just that the sky isn't rendering.




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,402 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#4 10 years ago

What driver versions are you running?


If there is no image, Mikey broke something...



StarkeRealm

The Internet ends at GF

50 XP

12th July 2005

0 Uploads

103 Posts

0 Threads

#5 10 years ago

Sorry, I missed that SoC ran fine. Though, again it could be something in the render code that's screwing with the 100 series cards. The big loss from a 5700 and a 6100 has do to with multiple rendering orders the card can execute, and everything that changes from a Geforce 5 to a 6... obviously...




Cmdr. Vladimir Kozentov

I'm a Communist. Partially....

50 XP

20th May 2006

0 Uploads

239 Posts

0 Threads

#6 10 years ago
S.T.A.L.K.E.R.;4573797What driver versions are you running?

GeForce Release 175

I updated to that when the character models weren't rendering correctly.

Strange thing is, the sky worked perfectly fine before I updated the drivers.




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,402 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#7 10 years ago

A lot of people were having problems with the 175.19 drivers. Try reverting back to 175.16.

Is your card tubrocached or does it have onboard VRAM?


If there is no image, Mikey broke something...



Cmdr. Vladimir Kozentov

I'm a Communist. Partially....

50 XP

20th May 2006

0 Uploads

239 Posts

0 Threads

#8 10 years ago

S.T.A.L.K.E.R.;4573867A lot of people were having problems with the 175.19 drivers. Try reverting back to 175.16.

Is your card tubrocached or does it have onboard VRAM?

Not entirely sure, but I think it has onboard VRAM.

I can check using the "dxdiag" command though, right?




StarkeRealm

The Internet ends at GF

50 XP

12th July 2005

0 Uploads

103 Posts

0 Threads

#9 10 years ago

wait, this is a non-dedicated graphics card? Like a laptop or motherboard card?




Cmdr. Vladimir Kozentov

I'm a Communist. Partially....

50 XP

20th May 2006

0 Uploads

239 Posts

0 Threads

#10 10 years ago
StarkeRealm;4573903wait, this is a non-dedicated graphics card? Like a laptop or motherboard card?

It's not a laptop card, but it's a factory standard card that came with the PC.

I've never bothered to take it apart and check, but from my research, the 6100 is a motherboard card.

Like I said before, the game runs perfectly, just the sky isn't rendering right now (although reverting back a driver version like STALKER said may help).

And also like I said before, the sky was rendering before I applied the 175.19 driver version.