still getting CtD's after new patch -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#41 10 years ago

Yeap after making that long dramatic post the gsc forums started working so I checked on there. It actually stopped my crashes which was amazing, but the squad icons where gone for the most part. Was great to play though but now my save is broken for unknown reasons




Guest

I didn't make it!

0 XP

 
#42 10 years ago

First day I ran the game, I thought it was great, not crashes at all - then I got to Dark Valley and suddenly CTD ever few minutes. I started over, and this continues to happen. I downgraded all video and audio settings, still is happening. This is after patch 1.5.04, I have the US direct download version and my video card is a GeForce 7600 GT and I run a dual core XP machine (all up to date). I got Sept 08 drivers for my GeForce card, doesn't help. I turned off all background programs, defragged and adjusted my page file, it didn't help. The last thing I see on the console when it crashes is "LUA ERROR: There is No Task with Entry_ID 222" Anyone knows what this means? Any Fix?




Guest

I didn't make it!

0 XP

 
#43 10 years ago

GSC Game World - Community should be a link straight to the 1.504 eyesofaraven patch




Guest

I didn't make it!

0 XP

 
#44 10 years ago

Everything works perfectly with the new patch so I highly recommend it, I didn't even need to restart my game. Although I had to reinstall because the patch couldnt find my game which was odd... but whatever I can live again




Bad_Motha

Pro-Filer thinks I'm cool!!

50 XP

10th May 2008

0 Uploads

435 Posts

0 Threads

#45 10 years ago
WilburX;4602662First day I ran the game, I thought it was great, not crashes at all - then I got to Dark Valley and suddenly CTD ever few minutes. I started over, and this continues to happen. I downgraded all video and audio settings, still is happening. This is after patch 1.5.04, I have the US direct download version and my video card is a GeForce 7600 GT and I run a dual core XP machine (all up to date). I got Sept 08 drivers for my GeForce card, doesn't help. I turned off all background programs, defragged and adjusted my page file, it didn't help. The last thing I see on the console when it crashes is "LUA ERROR: There is No Task with Entry_ID 222" Anyone knows what this means? Any Fix?

"LUA ERRORs" were fixed in patch 1.5.05




Bad_Motha

Pro-Filer thinks I'm cool!!

50 XP

10th May 2008

0 Uploads

435 Posts

0 Threads

#46 10 years ago

Another thing you should do to confirm the patch is working ok for you is to rename your gamedata folder if you have mods installed. I just rename to _gamedata or something like that, just to keep mods from loading. Then start a new game and run through that for a little bit as a test. I realize you may have saved games from [1.5.04]. They will not work if they are from an earlier version. Only ones from [1.5.04] will work in [1.5.05]. But if you had mods installed when you saved your games, there is a chance they won't work as a mod you have install might not work with the new patch.




Sun Zi

GF Pwns Me!

50 XP

1st October 2008

0 Uploads

47 Posts

0 Threads

#47 10 years ago

The first time I come to the bridge to Limansk scene and have shot all but one of the ambushers and this quest is declared success, one Stalker is left living who after some excusing will offer to take you to Forester. After leading you into the Red Forest he will suddenly take a sprint and call out to friends of his "That's him - take him down" and the game goes CTD. Fortunately you don't need him at all, but this should not happen at all. Happens only after .5 patch but the game worked this scene Ok until installing this.

Sun Zi




FourAces

Addicted to GF

50 XP

16th July 2008

0 Uploads

290 Posts

0 Threads

#48 10 years ago

Patch 1.05

Expression : !phrase_dialog->m_PhraseVector.empty() Function : CPhraseDialog::SayPhrase File : E:\priquel\sources\engine\xrGame\PhraseDialog.cpp Line : 146 Description : No available phrase to say, dialog[dm_hello_dialog]

This happened when I tried to talk to a Clear Sky soldier that was wounded.




Amraam

I follow teh Moo!

50 XP

30th April 2008

0 Uploads

749 Posts

0 Threads

#49 9 years ago

Hey all,

I'm on 1.5.10 and I just got this crash while trying to change level.

FATAL ERROR [error]Expression : fatal error [error]Function : CScriptEngine::lua_error [error]File : E:\priquel\sources\engine\xrServerEntities\script_engine.cpp [error]Line : 180 [error]Description : [error]Arguments : LUA error: ....t.a.l.k.e.r. - clear sky\gamedata\scripts\_g.script:975: bad argument #2 to 'format' (string expected, got nil)

I remember there was a script fix somewhere, anyone got a link/fix?

Thanks!