Suit protections not working. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

Hi, I just noticed that my suit protection (burn, chemical burn etc.) isn't working at all. No matter if I run into a campfire in a fully upgraded SEVA or a leather jakcet it stills deals the same amount of damage. The same applies to anomalies. It doesn't have anything to do with the stats of the suit itself cause modifying outfit.ltx didn't solve the isuue, and protection values still display correctly in inventory. I tried reinstalling the game, I ran it without any mods, but the problem persists. Any ideas would be much apreciated.




Toros of the Dead

Forever too cool to Post

50 XP

2nd July 2009

0 Uploads

23 Posts

0 Threads

#2 9 years ago

That is really bizarre. I have no idea why that might be happening, but I would suggest, if for no reason other than basic troubleshooting, to try loading up with artefacts with a particular protection and see if those are not working as well. It may at least help you determine whether it is related directly to suits or immunities in general. Beyond that, I would be just as confused if I were in your situation. Good luck with a really odd bug!