HUGE sound issue when patching stalker -1 reply

Please wait...

JuiceMaker

I'm too cool to Post

50 XP

27th August 2008

0 Uploads

12 Posts

0 Threads

#1 10 years ago

I have this really wierd problem with the sound when patching my stalker game above the first 1.0000 version. Everything worked fine on my last computer, but since i got a new one it's been a bit off. least to say Problem: All the sound seems hollow, it's almost as if it was only playing in midi or something. Everything seems very "out-of-phase" and what should be a clean allaround fade when i turn my back on a sound source (lets say wolf in cordon) has turned into an ugly boxlike shitty thingy poop. i really have no idea on how to explain this.. it's like i have 5-8 speakers around me, all with f-uped sound and only one playing at a time. this is a 100% present with no exceptions from starting the game (running the .exe) till shutting down and yes, i have tried running the game with forced directsound instead openal, it did bring back some bass most of the problems remains. i have also fooled around with the snd_ console settings without results. is anyone getting this?




BioRev

S.T.A.L.K.E.R

50 XP

4th August 2008

0 Uploads

16 Posts

0 Threads

#2 10 years ago

Hm, well maybe its your sound card. when ever i played stalker i'd get this retarded poping sound, and when somebody close by me talked it sounded like a old guy farting his pants off. I all did was find out what sound card and updated it off a website and it's awesome now. If u know it isn't ur speakers or ur soundcard then it's probly the game it's self.




NatVac

of the ZRP

50 XP

10th August 2008

0 Uploads

124 Posts

0 Threads

#3 10 years ago

New computer, eh? As [COLOR=Sienna]BioRev[/COLOR] noted, it might be the sound card, which you didn't mention. You might need to install the latest drivers for it.

You might check to see if EAX is turned on in your game's audio options. If so, try turning it off.

Also look at the sound options you have in the game and outside of the game. One feature of some sound cards is the ability to select an environment. For playing the game, you should set that feature to "normal" or "none".

You might also experiment with the sound hardware acceleration, available in XP on the Performance tab of the Advanced Audio Properties dialog. You might be able to find that dialog via Control Panel > Sounds and Audio Devices applet > Volume tab > Speaker settings Advanced button.




JuiceMaker

I'm too cool to Post

50 XP

27th August 2008

0 Uploads

12 Posts

0 Threads

#4 10 years ago

thing is, it's gotta be a problem with the game. first thing i did when this problem occured was to update the drivers for the sound card, like 3 months ago, and i just tried out the latest drivers. no go, it's the same as before.. tweaked around with the sound and NOTHING. and again, the sound is FINE before patching the game soundcard • FM X-Fi (incl. Creative Soundblaster X-Fi XtremeGamer Fatal1ty)

i kinda freakin out since the problem may remain with clearsky..