Wierd graphical glitch -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

This seems to happen most often when its raining, but not always. Its not just a sheet, theres tons and tons of them flickering nonstop. My video card is a nvidia geforce 8600 gt. ANy help whatsoever would be appreciated. Thanks!

stalkerbugwb9.th.jpg




Amraam

I follow teh Moo!

50 XP

30th April 2008

0 Uploads

749 Posts

0 Threads

#2 10 years ago

What patch or mod are you running? That is an old bug that plagued many users on certain graphic settings (full dynamic I think). I am running patch 1.0005 and the OL2 mod and I haven't seen that bug once since.

Try looking into the patch.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

I'm also running 1.005 and OL2, and i didnt see it for quite some time. In cordon it rained a lot, and I never got the bug, then suddenly after I started a new game it popped up one day in the Agroprom Institute, and followed me through the garbage and into the Bar. No idea why.... I'm going to try it again, maybe it was jus tsome random bug >.> And I do have Full Dynamic enabled.




Camo_Ninja

your 8 letter answer: Vintorez

50 XP

9th March 2008

0 Uploads

141 Posts

0 Threads

#4 10 years ago

That happens to everyone I know that has STALKER including myself, its supposedly a unfixable-engine-based glitch there since the beginning.




Atrocious

Oblivion Lost supplier

50 XP

25th March 2008

0 Uploads

1,448 Posts

0 Threads

#5 10 years ago

I also run STALKER 1.00005 with OL2.0 and FDL. Here is a nice screenshot of the flickering lights:

Spoiler: Show
stalkergraphicglitchet2.jpg

I haven't seen the bug for a long time (with OL 2.0). Then when I switched to OL2.1 (closed beta), it suddenly came back. I think it's a totally random engine bug, not related to any mods - but maybe related to some graphic settings. I have no idea yet, but someone suggested to switch to static lighting and then back to FDL, to fix the bug (needs to restart STALKER). Don't know if it helps, but worth a try.




Guest

I didn't make it!

0 XP

 
#6 10 years ago

Had it in static mode one time, after I switched back from desktop without having paused the game to the menu. If it's the same context, you know what the bad idea is.

I've also immediately updated my drivers, I know it seems obvious but as it hasn't been mentioned here already, now it's done.

Never seen it since.




Amraam

I follow teh Moo!

50 XP

30th April 2008

0 Uploads

749 Posts

0 Threads

#7 10 years ago

The only graphic anomaly I get often is going into sid's bunker. There is a white flash. I think that's just because you are going underground and 'into the graphics'.




Polybius87

Post Man Phat

50 XP

12th June 2008

0 Uploads

23 Posts

0 Threads

#8 10 years ago

I've found it best just to restart anytime the bug starts...But i've also experienced another graphical glitch...weird looking colored pixel lines on the ground. Is that common or is it only me?