A quick question -1 reply

Please wait...

Sweet Tooth

I don't spend enough time here

50 XP

10th January 2008

0 Uploads

29 Posts

0 Threads

#1 10 years ago

Will Sgt. Kelly's Weapon Pack (1.1) work for v1.4 too??? Looks like an good mode




EggChen

Addicted to GF

50 XP

4th June 2007

0 Uploads

252 Posts

0 Threads

#2 10 years ago

I think so.... =p I looked at the mod, can't see any file that would cause a problem. Try it out!! Just a note though, it will not work with patch 1.0005, you would need to edit a line in system.ltx... just open system.ltx and amend the following line "current_server_entity_version = 6" to "current_server_entity_version = 7".




Marco M.

Another scar on my skin.

50 XP

25th October 2007

0 Uploads

145 Posts

0 Threads

#3 10 years ago

Sorry for the OT... but to use mods with patch 1.0005 Is that sufficient?

For all the mods?

Thanks.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

For some mods yes... for others, no. There were 4 files in the 1.0005 patch that affect mods. They are: system.ltx dialog_manager.script, task_manager.script, and xr_motivator.script . If a 1.0004 mod shares any of these new files then the mod will probably have to be updated.




Marco M.

Another scar on my skin.

50 XP

25th October 2007

0 Uploads

145 Posts

0 Threads

#5 10 years ago

Thanks Fatrap.

Now I understand. For now I'll remain with my 1.0004.