Any way to set the user.ltx to original defaults? -1 reply

  • 1
  • 2

Please wait...

Aewyn

C'est la vie

50 XP

1st May 2007

0 Uploads

113 Posts

0 Threads

#1 11 years ago

I changed some values in the user.ltx, and now I really decided I just want the stock values... unfortunately I forgot to make a back-up. I tried deleting the file and starting the game up, then exiting for a new file... but it seems to hold the same values as the old one, even after a reinstall :




giv_em_hell

Nothing is Final

50 XP

12th April 2007

0 Uploads

262 Posts

0 Threads

#2 11 years ago

are you starting a new game or working off a save.




Aewyn

C'est la vie

50 XP

1st May 2007

0 Uploads

113 Posts

0 Threads

#3 11 years ago

Both. It doesn't seem to reset the values I stuffed in there for the sun bias etc. when I start a new game, but simply pulls them out of thin air somehow, like maybe those settings were saved in some dll or something.




giv_em_hell

Nothing is Final

50 XP

12th April 2007

0 Uploads

262 Posts

0 Threads

#4 11 years ago

Which graphic setting are you using extreme,high,medium, or low??




Aewyn

C'est la vie

50 XP

1st May 2007

0 Uploads

113 Posts

0 Threads

#5 11 years ago

Extreme, plus a few tweaks to the left and the right on some sliders. Custom brightness, contrast, gamma. But, there are settings in there that I know I changed to a different setting, and they stay, like its kept in the registry or something...




giv_em_hell

Nothing is Final

50 XP

12th April 2007

0 Uploads

262 Posts

0 Threads

#6 11 years ago

I use the same here is the main graphic stuff from mine: cam_inert 0. cam_slide_inert 0.25 cl_cod_pickup_mode 1 cl_dynamiccrosshair on g_always_run on g_autopickup on g_backrun on g_corpsenum 1 g_eventdelay 0 g_game_difficulty gd_master hud_crosshair on hud_crosshair_dist off net_cl_icurvesize 0 net_cl_icurvetype 0 net_cl_interpolation 0. net_cl_log_data off net_cl_pending_lim 3 net_cl_update_rate 35 net_dedicated_sleep 5 net_sv_log_data off net_sv_pending_lim 3 net_sv_update_rate 30 ph_frequency 100.00000 ph_iterations 38 r1_dlights off r1_dlights_clip 24. r1_glows_per_frame 2 r1_lmodel_lerp 0.33 r1_pps_u 0. r1_pps_v 0. r1_ssa_lod_a 16. r1_ssa_lod_b 64. r1_tf_mipbias 3. r2_aa on r2_aa_break 0.800000,0.500000,0.000000 r2_aa_kernel 0.5 r2_aa_weight 0.250000,0.250000,0.000000 r2_allow_r1_lights off r2_gi off r2_gi_clip 0.05 r2_gi_depth 5 r2_gi_photons 100 r2_gi_refl 0.9 r2_gloss_factor 4.5 r2_ls_bloom_fast on r2_ls_bloom_kernel_b 0.7 r2_ls_bloom_kernel_g 6. r2_ls_bloom_kernel_scale 0.75 r2_ls_bloom_speed 40. r2_ls_bloom_threshold 0.3 r2_ls_depth_bias 0. r2_ls_depth_scale 1. r2_ls_dsm_kernel 1.5 r2_ls_psm_kernel 1.5 r2_ls_squality 1. r2_ls_ssm_kernel 1.65 r2_mblur 1. r2_parallax_h 0.5 r2_slight_fade 2. r2_ssa_lod_a 42. r2_ssa_lod_b 36. r2_sun on r2_sun_depth_far_bias 0. will this help you??




Aewyn

C'est la vie

50 XP

1st May 2007

0 Uploads

113 Posts

0 Threads

#7 11 years ago

Oooh, looks like you installed the Ultra Graphics mod, or use similar settings? My PC hates the R2 stuff, makes the bar unplayable. ;P Gonna reformat soon I hope.




rioc

I am, actually...

50 XP

5th May 2007

0 Uploads

50 Posts

0 Threads

#8 11 years ago

there's a very easy way to completly reset the user.ltx

just delete it and start the game (not a new game, just double klick the icon) and a new user.ltx will be created... you'll just have to do all settings again...




Aewyn

C'est la vie

50 XP

1st May 2007

0 Uploads

113 Posts

0 Threads

#9 11 years ago

Didn't you read my original post? Lol. I already did that... it doesn't reset the graphics values, such as sun bias, etc. It leaves them all the same.




giv_em_hell

Nothing is Final

50 XP

12th April 2007

0 Uploads

262 Posts

0 Threads

#10 11 years ago

some of these original setting can be found in the config folder if you have unpacked the stalker gamedata files




  • 1
  • 2