Cant get oblivion lost 2.1 to work whit autoshotgun mod. -1 reply

Please wait...

Nikolai.n

I post to get attention

50 XP

7th September 2008

0 Uploads

61 Posts

0 Threads

#1 10 years ago

I already have the Auto shotgun mod Auto Shotgun, Stalker Downloads, Stalker Weapon installed, and now i want to install oblivion lost. But the thing is that my savegames wont work when i uinstall the autoshotgun, and i have to uinstall it to get oblivion lost to work. I read that i have to merge some files or something, but how do i do that. Can someone do that for me?




Abandonator

Darth Taxi

50 XP

15th April 2008

0 Uploads

9,500 Posts

0 Threads

#2 10 years ago

first of all, just download OL 2.2 , that's the newest version of oblivion lost you can merge the files with a program called winmerge, I think you can find more info here Mod Wiki




Nikolai.n

I post to get attention

50 XP

7th September 2008

0 Uploads

61 Posts

0 Threads

#3 10 years ago

I dont want OL 2.2 cuz then i have to start a new game..




Supernatur4L

Resident Stalker

50 XP

23rd July 2008

0 Uploads

615 Posts

0 Threads

#4 10 years ago
Nikolai.n;4561381I dont want OL 2.2 cuz then i have to start a new game..

I think if you had a weapon like the autoshot gun and then you want to add OL you MUST start a new game when you install OL anyways. The all.spawn/prices/npcs get saved into the saved game and there is no other way.

If you had OL and then wanted to install the autoshotgun it may have been ok but i doubt it.




Nikolai.n

I post to get attention

50 XP

7th September 2008

0 Uploads

61 Posts

0 Threads

#5 10 years ago

how do i use winmerge?




Supernatur4L

Resident Stalker

50 XP

23rd July 2008

0 Uploads

615 Posts

0 Threads

#6 10 years ago
Nikolai.n;4561402how do i use winmerge?

Have you downloaded it and installed it? Or are you just asking without even trying? Winmerge is a text merge program you give 2 similar files and whenever it finds a variance it asks you if you want to add it or not. Basically you want to add all the descriptions and triggers regarding the modified weapon at question.




Nikolai.n

I post to get attention

50 XP

7th September 2008

0 Uploads

61 Posts

0 Threads

#7 10 years ago

I allready installed it. Then i opened a one of the trade_barman file, then winmerge asked me for another file , then i opened the OL trade_barman file. How do i put the two files together?




Nikolai.n

I post to get attention

50 XP

7th September 2008

0 Uploads

61 Posts

0 Threads

#8 10 years ago

I cant figure out winmerge. If someone know how to merge files, can they merge the two files for me?




Atrocious

Oblivion Lost supplier

50 XP

25th March 2008

0 Uploads

1,448 Posts

0 Threads

#9 10 years ago

I would merge smaller stuff, but merging trader files is annoying - so no.

Also you have posted the trader file from OL2.2, but that is not everything. You need the files that are linked from there (the ones that are included) and then you have to merge only the correct sections from file A into the corresponding OL files B, C and D.

#include "shop_barman\barman_buy.ltx" #include "shop_barman\barman_supl.ltx" #include "shop_barman\barman_trade.ltx"




Nikolai.n

I post to get attention

50 XP

7th September 2008

0 Uploads

61 Posts

0 Threads

#10 10 years ago

Dont tell me that i posted the OL 2.2 file. I downloded the oblivion_lost_2.1.1_for_1.0004.rar from the stalker download site, and found the file. Why does i ned to do anything whit the other files? The only LTX file in the shotgun mod is the trade_barman and the uniqe_items. So please, can some one help me?

Sorry for poor english