Compatibility patch?? -1 reply

Please wait...

Soul_purifier

WHY CAN'T I WIN!?!?!

50 XP

24th July 2008

0 Uploads

767 Posts

0 Threads

#1 10 years ago

Hello. Sorry for asking a potentially stupid question but does anyone have an idea if there is a patch for AMK english version that allows it be used with patch 1.0005?? He has the steam version of stalker and he can't afford to lose the "Graphical optimisation" for his rig. I tried a search on google but all I found was just AMK for 1.0004. Please help me out :D




Sgt Doom

50 XP

28th May 2008

0 Uploads

162 Posts

0 Threads

#2 10 years ago

I don't think there is any compatibility patch, as far as I know the AMK devs stick exclusively to 1.0004




Soul_purifier

WHY CAN'T I WIN!?!?!

50 XP

24th July 2008

0 Uploads

767 Posts

0 Threads

#3 10 years ago

Why?!? 1.0005 is far better and optimised then 1.0004. I tried to downgrade to 1.0004 and then tried amk and the performance was horrible (as was the main character model, geh he was ugly as hell) I thought I did see a compatibility patch for 1.0005....awell guess I'm seeing things :(