Game Crash After MOD Installed -1 reply

Please wait...

MRGR

I post to get attention

50 XP

18th February 2008

0 Uploads

74 Posts

0 Threads

#1 10 years ago

achtung.gif

I have been asked a lot of questions since I first started "S.T.A.L.K.E.R Stories" in the forums over at HalfLife2.net, about which mods to try, but the question I seem to have been asked the most & the one I seem to read most people having, is why does Stalker not start after so-&-so mod has been installed. After installing & then starting any given mod, you might have audio, but not video & so will be forced to Ctrl+Alt+Del out to close the game.

As all of you modders here will know, more times than not, the reason for this "Crash" as i'll call it, is due to a change that has been made to the User.ltx file, which for most users is located here: C:\Documents and Settings\All Users\Documents\STALKER-SHOC

For those of you that have about the same amount of modding skill as myself, which is absolutely none, there are 2 lines from the User.ltx file that cause most of the problems, and they are as follows:

[COLOR=Red]vid_mode **** x ****[/COLOR] - This is the resolution that Stalker Runs at. Some mods ask you to replace the User.ltx file, as enhanced graphical tweaks have been added to the settings within the file. Often times, the maker of the mod might have this set to a resolution that your monitor does not support. This can give you an "Out of Range" error message or the game will just crash or you'll hear audio, but the screen will be black, often times with the power light on your monitor going from Green to orange. (Or any combination of colors your monitors power indicator might be.) Simply edit the field to a resolution you know your monitor supports. You can always change it to a higher value ingame which will then save that new resolution here in this file the next time you exit the game.

[COLOR=Red]"rs_refresh_60hz Off"[/COLOR] is the other leading cause of Stalker not starting after you have replaced the User.ltx file with one that came with the mod you installed. I'm not going to go into why this causes the game to crash so simply change the "Off" to "On" and then Save & exit.

Hope this helps.

-MRG