goof in my mod? -1 reply

  • 1
  • 2

Please wait...

SacriPan

Long live ze STALKER Devs

50 XP

16th September 2009

0 Uploads

103 Posts

0 Threads

#11 10 years ago

Well, first of all, i got it working.

I got rid of your "unique_items.ltx" file and took the original one, i just add the niphty suit (what you wanted in here, right?).

For the SIG SG-550 1) you're missing the "HUD Section" at the bottom of the file "w_sig550_m1.ltx" :mad: 2) the snd_shoot sound is missing but i guess you didn't upload it as it might be a personnal one, so it's not really a mistake. However, you got rid of a line that is required. It's the line that concerns the sound when the rifle is shot with a silencer: --> snd_silncer_shot = weapons\w_ak74_shot1 Put it back and you're good to go, as your trader file is valid.

Also, the descriptions in the file doesn't match the xml file but i guess this wasn't so important as your mod didn't work yet.

I uploaded a corrected version but this still refers to your own sounds (in the "unique_items.ltx" file and the SIG file) so make sure you have them in the right folder before testing it. :naughty:

:bows: to myself.




kormath

I don't spend enough time here

50 XP

13th November 2007

0 Uploads

18 Posts

0 Threads

#12 10 years ago

Great! thanks for the help. i'll check this out and see how it works




kormath

I don't spend enough time here

50 XP

13th November 2007

0 Uploads

18 Posts

0 Threads

#13 10 years ago

okay so i uninstalled the game and deleted the folders because it was still hanging on the client: synchronizing screen. After that i reinstalled stalker fresh, copied the gamedata file you fixed for me into the main folder (so now it just has a Bin folder and a Gamedata folder) and then when i start a new game i get this error at the synchronizing screen.

Expression : wave&&wave->length() Function : CSoundRender_Source::LoadWave File : D:\xray-svn\xrSound\SoundRender_Source_loader.cpp Line : 65 Description : Can't open wave file: Arguments : c:\program files\thq\s.t.a.l.k.e.r. - shadow of chernobyl\gamedata\sounds\weapons\npc\t_l85_shot.ogg

was there a glitch in the install? for some reason this game just does not like me since i pulled it out of the closet lol.




SacriPan

Long live ze STALKER Devs

50 XP

16th September 2009

0 Uploads

103 Posts

0 Threads

#14 10 years ago

Did you actually read my previous post? :mad:

I told you to keep your modded sounds because your files refered to them.

If you just copy/paste the files i gave you with no other mod, then, it won't work because some sounds will be missing.

As i was going through your unique_items.ltx file, i saw some modified weapons with modded sound. So, of course, if you just put the files i've uploaded in your game directory, it will crash. You need to keep your entire former mod along those files to have your game running.

After that, if you're still experiencing crashes, then look in the crash log and seek the error.

If you don't understand that refering to files that doesn't exists, or which are misplaced, make the game crash, well, i can't help you.




kormath

I don't spend enough time here

50 XP

13th November 2007

0 Uploads

18 Posts

0 Threads

#15 10 years ago

lol yeah i did read your posts :) and i just totatlly spaced off putting the other mod back in, i forgot i had tried it and didn't notice it changed much of anything and forgot about it. i'll add that mod and put those files back in where they belong.




SacriPan

Long live ze STALKER Devs

50 XP

16th September 2009

0 Uploads

103 Posts

0 Threads

#16 10 years ago

How did it go?




  • 1
  • 2