How to turn tracers back to their vanilla state? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

I'm still playing AMK 1.4 and would like to know how restore the tracers back to their vanilla state, because in that mod they turned the tracers off. I was offered one solution, which was to go into the weapons.ltx file in the gamedata\config\weapons directory, and then change the value of time_step = 1 to 33. Unfortunately that measure had the unfortunate side effect of what appears to be "delayed bullets," where there's a noticeable delay when the bullets hit the ground when fired down. There's also the disturbing sign that when I shoot animals (aiming down, of course), the blood splatter appears instantly but there's also a bullet impact on the ground as well.

Is there another way to return the bullet tracers to vanilla without creating a delayed impact?




eeeeddd37

The Internet ends at GF

50 XP

5th January 2009

0 Uploads

122 Posts

0 Threads

#2 9 years ago

Go into gamedata/config/weapons/weapons and change tracers = off to tracers = on for the ammunition type you want.




Guest

I didn't make it!

0 XP

 
#3 9 years ago
eeeeddd37;4932260Go into gamedata/config/weapons/weapons and change tracers = off to tracers = on for the ammunition type you want.

I tried that before, but it didn't work.




eeeeddd37

The Internet ends at GF

50 XP

5th January 2009

0 Uploads

122 Posts

0 Threads

#4 9 years ago

Maybe try more vanilla settings or maybe increase the bullet speed? Just make a copy of the original amk file first. air_resistance_k = 0.4;0.3 time_step = 33 min_bullet_speed = 3.0 tracer = on




otorojikku

GF makes me horny

50 XP

4th July 2008

0 Uploads

96 Posts

0 Threads

#5 9 years ago

compare vanilla weapon files with amk's and see the difference between the options that effect tracers