launching problem -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Ok im having a problem... Ive been in the process of installing OL and have run into a snag. Ive got the files for it downloaded and in the gamedata folder, and i've got the fsgame.ltx line changed, but now the game wont launch. It would right after i did all that, but it still came up like the normal game, and now it's not launching at all. It keeps giving me a "Cannot open file "fsgame.ltx". Check your working folder." I have no idea how to fix this and get the game going. Please help. BTW here are my system specs: -Acer Aspire M5641 -Intel Pentium Dual CPU E2200 @ 2.20 GHz -3.00 GB RAM -32-bit Operating System -Running Vista




Dan7e

GF Pwns Me!

50 XP

21st May 2008

0 Uploads

58 Posts

0 Threads

#2 10 years ago

How is your fsgame.ltx file looks like? Maybe you've misstyped something...




Guest

I didn't make it!

0 XP

 
#3 10 years ago

If you are running Vista, you might have to turn off UAC for the changes you made to fxgame.ltx to take effect.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

Ok so ifinally got the mod to work. I load of stalker, and it has the OL start screen (different graphics and sound) and then, when I go to start a new game, it gets to where it says "creating new game" and crashes to desktop. Then it has the xray error box come up.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

Ok guys i got it working, just had to reinstall stalker and re copy the game data, we're good now.