Mods not working?! -1 reply

Please wait...

Godlik3

Super Post!

50 XP

18th November 2007

0 Uploads

17 Posts

0 Threads

#1 11 years ago

For some reason my mods won't run. Running Vista so that might be problem. Here's my fsgame.ltx: $app_data_root$=true|false|C:\|Users\Public\Documents\STALKER-SHOC\ $game_data$ = true| true| $fs_root$| gamedata\ $game_ai$ = true| false| $game_data$| ai\ $game_spawn$ = true| false| $game_data$| spawns\ $game_anims$ = true| true| $game_data$| anims\ $game_levels$ = true| false| $game_data$| levels\ $game_meshes$ = true| true| $game_data$| meshes\ $game_dm$ = true| true| $game_data$| meshes\ $game_shaders$ = true| true| $game_data$| shaders\ $game_sounds$ = true| true| $game_data$| sounds\ $game_textures$ = true| true| $game_data$| textures\ $game_scripts$ = true| false| $game_data$| scripts\ $game_config$ = true| false| $game_data$| config\ $level$ = false| false| $game_levels$ $game_saves$ = true| false| $app_data_root$| savedgames\ $logs$ = true| false| $app_data_root$| logs\ $screenshots$ = true| false| $app_data_root$| screenshots\ $downloads$ = false| false| $app_data_root$| downloads\ $mod_dir$ = false | false | $fs_root$ | mods\




RadioactiveLobster Forum Admin

Jeff is a mean boss

566,777 XP

28th July 2002

0 Uploads

53,190 Posts

1,338 Threads

#2 11 years ago

Not sure if the space in the "Documents" in the first line is a typo on the forums, or actually present in your file.

The important line is correct though, so they should be working


If there is no image, Mikey broke something...



Godlik3

Super Post!

50 XP

18th November 2007

0 Uploads

17 Posts

0 Threads

#3 11 years ago

The space is just in the forums. For some reason the mods won't work. I have mostly graphics mods, so i tried modifying the max. weight. Nothing happened, so I have to assume the mods aren't running.




RadioactiveLobster Forum Admin

Jeff is a mean boss

566,777 XP

28th July 2002

0 Uploads

53,190 Posts

1,338 Threads

#4 11 years ago

Its most likely a case of your changes not being correct or you changed the wrong thing. If you have graphics mods installed, can you see them working in game?


If there is no image, Mikey broke something...



Godlik3

Super Post!

50 XP

18th November 2007

0 Uploads

17 Posts

0 Threads

#5 11 years ago

Yes, they are very noticeable. I have SWO 2.2.2 with no Sky4CE, Float32, and full S.H.A.R.P.E.R. textures pack. However, the lighting has not changed, there is little bloom, and the textures are low res. just like Vanilla... Also, the maximum weight has not changed (it worked on my old computer!).




RadioactiveLobster Forum Admin

Jeff is a mean boss

566,777 XP

28th July 2002

0 Uploads

53,190 Posts

1,338 Threads

#6 11 years ago

if the graphics mods are working, then it appears to be a problem with the stff you changed. I do know that some of those mods don't work on Static though...


If there is no image, Mikey broke something...



Godlik3

Super Post!

50 XP

18th November 2007

0 Uploads

17 Posts

0 Threads

#7 11 years ago

Well, Static is not a problem. I'm using FDL.




Supernatur4L

Resident Stalker

50 XP

23rd July 2008

0 Uploads

615 Posts

0 Threads

#8 11 years ago

There can be a few things wrong.

1. Mod not compatible with current version or a conflicting mod 2. Stupid things like gamedata folder called "gamadata" (ive released a mod like that accidentally) 3. Mod requires start of a new game and no changes are visible until restarted. 4. You should be absolutely certain that the mod is installed correctly (ive seen a few stoopid modders just include the edited files and tell the user where to put them, very rare though) 5. You said youve edited the weight and it didnt work so you assume the mods arent working. Perhaps the weight mod you did was incorrect (just an assumption, nothing personal) 6. Lastly, although i doubt it, if you have -noprefetch try removing it, it has been known to cause some problems.

I recommend Sky4CE mod, if it dosent blur the distance you know its not working 100%, beyond that it maybe something deeper with settings or OS.




Godlik3

Super Post!

50 XP

18th November 2007

0 Uploads

17 Posts

0 Threads

#9 11 years ago

Apparently, the modifications aren't doing anything and the mods don't look as good as I thought, or only Trader mod works (just installed).




Godlik3

Super Post!

50 XP

18th November 2007

0 Uploads

17 Posts

0 Threads

#10 11 years ago

FIXED! However, I can't seem to make it so that I start with more money. :(