OL bug when taking side quests -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

wenever i ask "got any missions for me?" to pick up some side missions, the game crashes. the bug log is shown below/ FATAL ERROR [error]Expression : fatal error [error]Function : CScriptEngine::lua_error [error]File : E:\stalker\patch_1_0004\xr_3da\xrGame\script_engine.cpp [error]Line : 73 [error]Description : [error]Arguments : LUA error: ...ow of chernobyl\gamedata\scripts\task_manager.script:750: attempt to index local 'task_desc' (a nil value) stack trace: any ideas? its a clean install with OL 2.2




otorojikku

GF makes me horny

50 XP

4th July 2008

0 Uploads

96 Posts

0 Threads

#2 10 years ago

what patch are you playing with? if you aren't using 1.0005 then you should probably update try reinstalling OL (delete gamedata folder, extract it again)




Guest

I didn't make it!

0 XP

 
#3 10 years ago

I am playing on version 1.0005, so that can't be it. il try and re-install it again. edit: i did a re-install, and nothing changed. i used smart-mod to install the mod though, could that have something to do with it?




Jarvis

Dread pwns me!

50 XP

18th July 2006

0 Uploads

519 Posts

0 Threads

#4 10 years ago

Maybe. Try extracting the gamedata folder to your stalker folder.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

still not helping. :S




Guest

I didn't make it!

0 XP

 
#6 10 years ago
Barberians;4808833I am playing on version 1.0005, so that can't be it. il try and re-install it again. edit: i did a re-install, and nothing changed. i used smart-mod to install the mod though, could that have something to do with it?

Your original post clearly shows you are playing with patch 1.0004. Just a shot in the dark, are you using a cracked .exe, and to further the point, are you using the wrong version cracked .exe for the patch you are trying to play? definitely take smart mod manager out of the equation and manually extract as a further way of solving your problem (not that SMM should cause any issue like this in the circumstances you are reporting). if none of that is correct, try playing vanilla, do you get the same bug?




jagass

GF makes me horny

50 XP

11th February 2009

0 Uploads

112 Posts

0 Threads

#7 10 years ago

Oh...That's pretty sad...Seek professional help...




Guest

I didn't make it!

0 XP

 
#8 10 years ago
elgen;4815457Your original post clearly shows you are playing with patch 1.0004. Just a shot in the dark, are you using a cracked .exe, and to further the point, are you using the wrong version cracked .exe for the patch you are trying to play? definitely take smart mod manager out of the equation and manually extract as a further way of solving your problem (not that SMM should cause any issue like this in the circumstances you are reporting). if none of that is correct, try playing vanilla, do you get the same bug?

1.0004? odd. i was certin i had installe 1.0005 not using a cracked version unless OL or the patches have cracked .exe files. anyways, il try your suggestions.