Patch 1.004 and Mods -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I've been trying to install the X-46 Exoskeleton and a couple of other mods I had while playing the 1.000 version of Stalker. None works now that I've patched to 1.004

Just to be sure I made the simplest 'mod' ever and tried to increase the carrying capacity but not even that would work.

I've edited the fsgame.ltx so that shouldn't be causing it. Is there something else I need to do?




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,314 XP

28th July 2002

0 Uploads

53,117 Posts

1,329 Threads

#2 11 years ago

If any of the mods change the spawn file, they will not work with 1.004 unless they are specifically made for it


If there is no image, Mikey broke something...