Priboi Story Inventory bug, help -1 reply

Please wait...

_xXxTWiST3DxXx_

I don't spend enough time here

50 XP

13th May 2009

0 Uploads

23 Posts

0 Threads

#1 9 years ago

I just installed the priboi story mod and everything seemed perfect until I opened my inventory. Right by where it shows your armor's attributes the text "Perameter" showed like this: P a r a m e t e r Which of course is blocking my view of the armor's attributes. I have Priboi Story 1.1 + the second fix installed. If anybody knows how to fix this text bug, I would greatly appreciate it.




dezodor

level designer @ dezowave

50 XP

18th April 2007

0 Uploads

293 Posts

0 Threads

#2 9 years ago

can you show a screenshot?

i have a guess, i didnt make 16/9 ui stuff, so that might be the problem. if so, then i fix it.


dezowave group



_xXxTWiST3DxXx_

I don't spend enough time here

50 XP

13th May 2009

0 Uploads

23 Posts

0 Threads

#3 9 years ago

Oh, I fixed it by setting the resolution to 1280 by 800. Also, I uninstalled it because it got extremely slow at the garbage. If you know a way to fix the slowdown in the garbage, that'd be great, I'd love to play that mod through.




jacquel_m

I don't spend enough time here

50 XP

19th October 2008

0 Uploads

21 Posts

0 Threads

#4 9 years ago

i fixed this with setting the graphics back to r1, it is still nice that way :)




_xXxTWiST3DxXx_

I don't spend enough time here

50 XP

13th May 2009

0 Uploads

23 Posts

0 Threads

#5 9 years ago

Back to r1? What's r1




dezodor

level designer @ dezowave

50 XP

18th April 2007

0 Uploads

293 Posts

0 Threads

#6 9 years ago

r1 is static lightning mode. (or you can reduce graphics settings while you are on that level which is slow for you)


dezowave group