"Olmod v1.2" % "Sanex_alife" - always crashes -1 reply

Please wait...

red6er

I'm too cool to Post

50 XP

19th July 2004

0 Uploads

9 Posts

0 Threads

#1 12 years ago

Hi there,

Just discovered the "Smart Mod Manager", which is great (and much better than the other, 'non-smart' one!). My default O/S is XP Home - ie, that is the O/S on which I'm playing "STALKER".

Somewhat disappointingly though, I cannot use the two mods that I really want - "Olmod v1.2" and "40_Sanex_alife". They always crash to the desktop, no matter what configuration, priorities, etc, I give them. Yes, I did remove the "shaders" folder with regards to "Olmod", but still the same result. And, yes, I did install the "hotfixes" for "Sanex_alife", but no luck there either (and, yes again, I have the "Redux Full v1.2" mod as well). I'm using the 'world wide' version of "STALKER", with the latest official 1.3 patch. Any ideas as to what is going wrong?

all the best.

SPECS: XP Home Vista Ultimate (32bit) / AMD 4200 X2 / 4X512 DDR RAM (400mhz) / Leadtek PX6600GT TDH Extreme / Soundblaster Audigy SE / 2XSATA 1XIDE ATA HDD (=520g) / Thermaltake PW 430w / Speedtouch 510 v6




subzeroplainzero

I post to get attention

50 XP

23rd April 2007

0 Uploads

66 Posts

0 Threads

#2 12 years ago

why don't you try tweaking the alife yourself within the olmod. I'm sure someone could tell you how to do it. I think it's a case of changing some parameters in- gamedata/config/alife and gamedata/config/misc/gulag_esc and so on




natasha8384

:)

50 XP

14th May 2007

0 Uploads

140 Posts

0 Threads

#3 12 years ago
itsonlydanny;3737251Hi there, ... Somewhat disappointingly though, I cannot use the two mods that I really want - "Olmod v1.2" and "40_Sanex_alife". They always crash to the desktop, no matter what configuration, priorities, etc, I give them. Yes, I did remove the "shaders" folder with regards to "Olmod", but still the same result. And, yes, I did install the "hotfixes" for "Sanex_alife", but no luck there either (and, yes again, I have the "Redux Full v1.2" mod as well). I'm using the 'world wide' version of "STALKER", with the latest official 1.3 patch. Any ideas as to what is going wrong?...

just a suggestion. back up or rename your gamedata folder and try installing Faiakes 2.2 (and also the new patch for it) since it includes both Olmod 1.2 and Sanex_alife and all known crashes and many of the minor annoyances have been resolved. Just a thought :)




TheBestCZE

GANGSTER : Shadow of Compton

50 XP

24th May 2007

0 Uploads

104 Posts

0 Threads

#4 12 years ago

well faiakes changes a lot of other things as well- im sure he considered it also faiakes is pretty buggy for some as it causes the game to be laggy sometimes




Guest

I didn't make it!

0 XP

 
#5 12 years ago

GLAD TO SEE YOUR GAME IS WORKING. cAN YOU PLEASE HELP ME? INSTALLED STALKER AND PATCH BUT IT STIL SAYS INCERT CORRECT CD, RETRY OR CANCEL




natasha8384

:)

50 XP

14th May 2007

0 Uploads

140 Posts

0 Threads

#6 12 years ago
draco001;3737666GLAD TO SEE YOUR GAME IS WORKING. cAN YOU PLEASE HELP ME? INSTALLED STALKER AND PATCH BUT IT STIL SAYS INCERT CORRECT CD, RETRY OR CANCEL

you'll probably have to wait for an answer from somebody who knows more about the version you purchased. I'd say most (or all) of us in the USA/Canada use the version that doesn't require the game CD/DVD to be in the drive when playing the game. I'd just guess that your CD issue has something to do either with SecuROM copy protection technology or you updated the game with a patch that is not for your version. Sorry, can't help you more :(




red6er

I'm too cool to Post

50 XP

19th July 2004

0 Uploads

9 Posts

0 Threads

#7 12 years ago

Hi there,

OK, I'll try the faiakes mod. One reason why I've avoided it so far is because the mod's author recommends that you play STALKER on 'master' level while using this mod, otherwise it might be "too easy". Good grief - I have problems playing it on 'stalker' level, as I find it hard as nails!

cheers,

itsonlydanny




red6er

I'm too cool to Post

50 XP

19th July 2004

0 Uploads

9 Posts

0 Threads

#8 12 years ago

Hi,

No, luck, the "faiakes' mod crashes to the desktop as well!

Oh well, never mind ....

all the best,

itsonlydanny




natasha8384

:)

50 XP

14th May 2007

0 Uploads

140 Posts

0 Threads

#9 12 years ago

itsonlydanny;3738897Hi,

No, luck, the "faiakes' mod crashes to the desktop as well!

Oh well, never mind ....

all the best,

itsonlydanny

see the note i left you under Max' Mod. In short, you should have the user.ltx (a copy of it) file in your game's main directory otherwise any mod with incorporated Float32 Shaders will not work for you.