Stalker crashes everytime at same place -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

hi there, stalker is crashing everytime @ the professor sakharov in yantar. i have the faiakes 2.4 mod and official 1.0006 stk-sck-efigspc-patch-5-6.exe patch installed. the works fine until then today at the professor. may someone can help? i´ll try to copy/paste after the crash, but nothing was in there. otherwise i had posted it here. Many thanks in advance. Best regards,

feiercrack




Fahrenheit

GF Pwns Me!

50 XP

23rd September 2008

0 Uploads

60 Posts

0 Threads

#2 11 years ago

Did you tried to run without mod? I don't know does it needs game restart.




Kidslovesatan

The Internet ends at GF

50 XP

23rd April 2008

0 Uploads

111 Posts

0 Threads

#3 11 years ago

Is faiakes 2.4 compatable with 1.0005 or 1.0006? It only mentions 1.0004




Guest

I didn't make it!

0 XP

 
#4 11 years ago

how can i try to run it without mod?

the game works fine for me with 1.0006...but, maybe thats the problem?!

i heard about exactly my problem in the original game, without mod, beyond ver. 1.0004

patch 1.0005 should have fixed it.... who kows...

i just made a new savepoint at the professor´s office.

when i try to load it, the game crashes as well.

now the copy/paste functions.

that appears:

Expression : hFile>0 Function : FileDownload File : E:\stalker\sources\trunk\xrCore\FS.cpp Line : 106 Description : d:\gamez\s.t.a.l.k.e.r. - shadow of chernobyl\gamedata\config\

i dont have stalker on drive E:

hm, weard...

any tips?

thanxx

fc




Guest

I didn't make it!

0 XP

 
#5 11 years ago

i think the pasted error is the quicksave problem...

has nothing to do with my crash at yantar...




TheGazelle

The forums staffers think I'm Cool

50 XP

8th July 2008

0 Uploads

194 Posts

0 Threads

#6 11 years ago

feiercrack;4620175i think the pasted error is the quicksave problem...

has nothing to do with my crash at yantar...

E:\ has nothing to do with where your game is installed. Also, don't use 1.0006, GSC recalled it. As for the error log, if you're in Vista, you can go to C:\users\public\publicdocuments\STALKER-SHOC\logs in there you'll find a file called xray_*username*.txt, open that up, and scroll right to the bottom to the part that starts with FATAL ERROR, post everything after that.

If you're on XP, I don't know where the file is, but you can just search for xray_*username* and it should find it. Username btw is the windows username.




Guest

I didn't make it!

0 XP

 
#7 11 years ago

i am on XP SP3

i´ve found the file, but it is empty!

what can i do?

thanxxx




Supernatur4L

Resident Stalker

50 XP

23rd July 2008

0 Uploads

615 Posts

0 Threads

#8 11 years ago

Ok a few tips:

1. Downgrade to 1.0005, the 1.6 patch even though multiplayer only has been known to screw around with singleplayer and even the GSC guys recalled it.

2. The E: letter has nothing to do with your current physical drive, not entirely sure how it works but it treats it as its own file structure, dont pay attention to it. You're actually missing the most important line i think its called "Argument" it tells which script has the error.

3. To run the game w/o the mods just temporarily rename your gamedata folder to gamedata1 and the game will stop addressing it. However if the mod added things like items to the game, your saved game will not work.

4. Find out if the current mod you're running is compatible with the current version, like i said 1.6 causes issues but if the mod was intended for 1.4 then obviously even 1.5 patch wouldnt work.

5. List any other mods you may have installed besides faikies, perhaps there is a conflict somewhere.




NatVac

of the ZRP

50 XP

10th August 2008

0 Uploads

124 Posts

0 Threads

#9 11 years ago

hFile>0

Do an Internet search for that phrase. It usually means that you have a version incompatibility problem between the patch and the mod or mods which have their own system.ltx file.

Or if the GSC forum website is up, read the Nymlit story on page 2 of this thread, which pretty much sums it up:

"Crash To Desktop (CTD): Causes and Treatment"

Even after fixing the incompatible variable, the mod may not be compatible with the patch version you are using. Try reading the readme for the mod again. You might need to talk with your modder. :)