black screen when starting up -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I got the game, loaded it up and played it for a couple hours wedneaday. Thursday gets here I wanna play some more, I launch the game and its a black screen. You can hear the logo's playin at the very begining of it but you see nothing. I uninstalled, reinstalled...same problem. I redownloaded vid card drivers....same problem....anyone have any ideas on this?? The rig I'm playin it on runs it decently. 4000+ 2 GB RAM 7900GT

This is the error it tells me when I bring up the task manager to shut the game down....... XR_3DA.exe is not responding




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,402 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#2 11 years ago

You are playing on a fully legit copy?


If there is no image, Mikey broke something...



Guest

I didn't make it!

0 XP

 
#3 11 years ago

Yes, picked it up from EB on wednesday.




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,402 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#4 11 years ago

Do you have a screenshot of what the error says?


If there is no image, Mikey broke something...



Guest

I didn't make it!

0 XP

 
#5 11 years ago

I dont know how to take screen shots of basically my desk top. This is when I alt tab out of the game and fire up the task manager, I end the process of running STALKER, then In a windows error window.....Its scrolling across the bottom of the window as its tryin to find a solution or whatever and it say: "XR_3DA.exe is not responding" Then like 3 seconds later it closes.




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,402 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#6 11 years ago

Are you running Windows Vista?


If there is no image, Mikey broke something...



Guest

I didn't make it!

0 XP

 
#7 11 years ago

Yep....64 bit version. I read something about a patch for it but if thats a likely case why'd it play for me on wed and not on thurs?




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,402 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#8 11 years ago

Well, there's your problem.

STALKER doesnt fully support Vista, but THQ/GSC are working on a patch.

As for it working before, I'm guessing luck.


If there is no image, Mikey broke something...



Guest

I didn't make it!

0 XP

 
#9 11 years ago

I thought there might be some issues with that so before I ran the game on wed (and today) I made sure that I was running it in support mode for WinXP SP2. Yesterday it worked, doesn't today.




Guest

I didn't make it!

0 XP

 
#10 11 years ago

Ok i have the same problem.. Games starts runs some THQ screens then gets to i think the menu and its blank.. Can hear game music but thats it!! My puta specs are ample drivers are up to date.. Any help please..

Sorry running XP PRO sp2




  • 1
  • 2