Can't change shadow quality -1 reply

Please wait...

Kilolas

I don't spend enough time here

50 XP

12th May 2008

0 Uploads

15 Posts

0 Threads

#1 10 years ago

I'm running S.T.A.L.K.E.R. on a pretty outdated computer Video Card: ATI Radeon 9600 RAM: 1.3GB Processor: Pentium 4 2.99 GHz So the game is a little laggy for me after putting basically everything to lowest possible settings, however for some reason the shadow quality slider is greyed out and I'm not allowed to move it, along with lighting distance and what rendering i use (Think render one is because that I think my vid card supports DX8 and not DX9). Anyway, the shadow quality slider is maxed out and Readme tells me to lower it to increase performance, any idea how to make it so i can change the setting?




Iron_Daemon

Chaos shall reign over all.

50 XP

1st August 2007

0 Uploads

83 Posts

0 Threads

#2 10 years ago

you need to go to options and then basic and change lighting to lowest, this will automaticaly change it to the lowest posible lighting setting.




Kilolas

I don't spend enough time here

50 XP

12th May 2008

0 Uploads

15 Posts

0 Threads

#3 10 years ago

That is already at lowest, can't even change that one because my graphics card supports DX8 and not DX9. And it's the Shadow Quality slider that is stuck at max, the Lighting distance is between mid and lowest setting.




Iron_Daemon

Chaos shall reign over all.

50 XP

1st August 2007

0 Uploads

83 Posts

0 Threads

#4 10 years ago

if you set lighting to max then it activates the slider bar, the slider bar is what realy matters not what the basic stuff says. Hope that helped.