Cannot Play It At All -1 reply

Please wait...

N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#11 12 years ago

So her[COLOR=Black]e's Version 2.3. Are we talking about the [/COLOR][COLOR=Black]2.3.1 patch? [/COLOR] I'm kinda confused because in the readme of the patch, support for 1.0004 isn't listed....




Guest

I didn't make it!

0 XP

 
#12 12 years ago

From what I read, none of his mods are made for 1.0004 The 2.3.1 patch is to fix things in the 2.3 mod. ..... not to make it work with 1.0004.




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#13 12 years ago

So I guess I can ignore 1.0004 all together if I'm going to be playing mods, huh?




Guest

I didn't make it!

0 XP

 
#14 12 years ago

Not necessarily, n88tr.... natasha8384 has updated her GFX-MV to the 1.0004 patch.... it is a really nice big mod. The Redux crew are currently working on Redux Extreme.... it will be just a little while yet. The AMK crew will hopefully have the translation done on their mod soon. I am not sure what the status is of the ABC mods.... That gives you an idea of what to expect from the big mods. Now a lot of the older, small mods will work just fine. You just have to do a little research to find out. Now, the FPS mods I made are updated to 1.0004. Actually, a little better than 1.0004 because they contain fixes the 1.0004 patch missed or created! There are 3 of them... the original FPS Fun Pack, the FPS Fun Pack LEAN AND MEAN and the FPS No-Fun Pack DOWN AND DIRTY. These are listed in order of difficulty. D&D is pretty tough! Not to confuse the issue, but there are 2 of the original FPS Fun Packs available for download. The older one is for the 1.0003 patch. The newer one will have 1.0004 in its title. L&M and D&D were all released after the 1.0004 patch. One of these might keep you busy until one of the big mods is released. Plus, they are very easy to mod and about as bug-free as you can get. I am currently working on a patch that will put back in some cut-out mutants and more of the standard mutants. It will work with any of my FPS 1.0004 mods. It is still in testing... might be a couple of weeks before I have it ready. Hope this helps!




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#15 12 years ago

Yes it does, much thanks. If I ever get my STALKER working again, I'm gonna start modding too!




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#16 12 years ago

Ummm...well I guess not. I've had problem after problem just running this bloody game.

So I did another reinstall but only patched till 1.0003. The first mod I tried to run was A STALKER Mod [Just got it here], and right after I install it, I double click the run icon and I get a BugTrap error. I look in my log and I see

Expression : fatal error Function : CInifile::Load File : E:stalkerpatch_1_0004xrCoreXr_ini.cpp Line : 175 Description : Arguments : Duplicate section 'default_weather_01' found

I search for this file [default_weather_01'] in the THQ folder and couldn't find it. I go into the folders and they're aren't any duplicate folders. I'm really scratching my head over this one...




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#17 12 years ago

I worry about deleting system files, though I think there were still some when I did my reinstall yesterday. After I uninstall through the Windows Program window, what other specific files should I delete to be completely rid of STALKER?




TheWhiteDove

Hello, hello...

50 XP

6th August 2007

0 Uploads

187 Posts

0 Threads

#18 12 years ago

Hi..

If you're under xp, look in Shared_Documents folder and delete the Stalker_SHOC folder (using Windows Explorer for example)..

.. but you better install Stalker in a custom folder next time, like 'D:\Stalker' or 'D:\THQ\Stalker', if you're not sure the default install folder is deleted.

Also check if the mods you're trying to install do run with the patch you've installed..




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#19 12 years ago

TheWhiteDove;3975211Hi..

If you're under xp, look in Shared_Documents folder and delete the Stalker_SHOC folder (using Windows Explorer for example)..

.. but you better install Stalker in a custom folder next time, like 'D:\Stalker' or 'D:\THQ\Stalker', if you're not sure the default install folder is deleted.

Also check if the mods you're trying to install do run with the patch you've installed..

Will do! Thanks.




TheWhiteDove

Hello, hello...

50 XP

6th August 2007

0 Uploads

187 Posts

0 Threads

#20 12 years ago

Just a side note : I think it's good/useful/wise :) to start the plain vanilla game and play it a little, just to see if it works. Then install the patch(es)..