Crash on level load -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I've just come out of the research lab and killed the guy who throws you around with his mind or something freaky. When I try to get to the next level the game crashes. The error I get is,

* Detected CPU: AuthenticAMD , F15/M3/S2, 2412.00 mhz, 5-clk 'rdtsc' * CPU Features: RDTSC, MMX, 3DNow!, SSE, SSE2

Initializing File System... FS: 29647 files cached, 3883Kb memory used. Init FileSystem 0.883062 sec 'xrCore' build 2947, Feb 27 2007

Initializing Engine... Executing config-script "user.ltx"... [c:\documents and settings\all users\documents\stalker-shoc\user.ltx] successfully loaded. Starting INPUT device... Loading DLL: xrRender_R2.dll Loading DLL: xrGame.dll * [win32]: free[2014352 K], reserved[14148 K], committed[68588 K] * [ D3D ]: textures[0 K] * [x-ray]: crt heap[5608 K], process heap[239 K], game lua[0 K], engine lua[0 K], render[0 K] * [x-ray]: economy: strings[985 K], smem[0 K] Executing config-script "g:\stalker\gamedata\config\default_controls.ltx"... [g:\stalker\gamedata\config\default_controls.ltx] successfully loaded. Executing config-script "user.ltx"... Executing config-script "g:\stalker\gamedata\config\rspec_high.ltx"... ! Unknown command: r__wallmark_ttl ! Unknown command: rs_skeleton_update [g:\stalker\gamedata\config\rspec_high.ltx] successfully loaded. Executing config-script "g:\stalker\gamedata\config\default_controls.ltx"... [g:\stalker\gamedata\config\default_controls.ltx] successfully loaded. [c:\documents and settings\all users\documents\stalker-shoc\user.ltx] successfully loaded. SOUND: OpenAL: enumerate devices... SOUND: OpenAL: EnumerationExtension Present devices Generic Hardware SOUND: OpenAL: system default SndDevice name is SB X-Fi Audio [7000] SOUND: OpenAL: default SndDevice name set to Generic Software SOUND: OpenAL: actualDeviceName for [Generic Hardware] is [Generic Hardware] SOUND: OpenAL: actualDeviceName for [Generic Software] is [Generic Software] SOUND: OpenAL: All available devices: 1. Generic Hardware, Spec Version 1.1 2. Generic Software, Spec Version 1.1 SOUND: OpenAL: SelectBestDevice is Generic Software 1.1 SOUND: OpenAL: Required device: Generic Software. Created device: Generic Software. * sound: EAX 2.0 extension: absent * sound: EAX 2.0 deferred: absent * sound : cache: 65538 kb, 7609 lines, 8820 bpl Starting RENDER device... * GPU [vendor:10DE]-[device:91]: NVIDIA GeForce 7800 GTX * GPU driver: 6.14.10.9371 * CREATE: DeviceREF: 1 * Vertex Processor: PURE HARDWARE * Texture memory: 514 M * DDI-level: 9.0 * GPU shading: vs(fffe0300/3.0/30), ps(ffff0300/3.0/30) * GPU vertex cache: unrecognized, 16 * DVB created: 1536K * DIB created: 512K ! Version conflict in shader 'def_shaders\def_aref' ! Version conflict in shader 'def_shaders\def_aref_v' ! Version conflict in shader 'def_shaders\def_trans' ! Version conflict in shader 'def_shaders\def_trans_v' ! Version conflict in shader 'def_shaders\def_trans_v_tuchi' ! Version conflict in shader 'def_shaders\lod_old' ! Renderer doesn't support blender 'effects\shadow_world' ! Version conflict in shader 'effects\watertest-1' * NULLRT supported * ...and used * HWDST/PCF supported and used * NV-DBT supported and used - r__tf_aniso 7 - r2_tf_mipbias 0. Starting engine... Loading DLL: xrGameSpy.dll "g:\stalker\bin\xr_3da.exe" * phase time: 0 ms * phase cmem: 115062 K * [win32]: free[1831172 K], reserved[44768 K], committed[221148 K] * [ D3D ]: textures[7765 K] * [x-ray]: crt heap[115062 K], process heap[10516 K], game lua[2112 K], engine lua[168 K], render[0 K] * [x-ray]: economy: strings[719 K], smem[0 K] Prefetching objects... Loading objects... Loading models... * [prefetch] time: 32590 ms * [prefetch] memory: 67299Kb * phase time: 32902 ms * phase cmem: 171822 K * [win32]: free[1455452 K], reserved[177200 K], committed[464436 K] * [ D3D ]: textures[131176 K] * [x-ray]: crt heap[171822 K], process heap[197173 K], game lua[2112 K], engine lua[185 K], render[0 K] * [x-ray]: economy: strings[1375 K], smem[28221 K] SERVER: Starting... * phase time: 420 ms * phase cmem: 158371 K * [win32]: free[1471956 K], reserved[178544 K], committed[446588 K] * [ D3D ]: textures[127822 K] * [x-ray]: crt heap[158371 K], process heap[193478 K], game lua[2307 K], engine lua[185 K], render[0 K] * [x-ray]: economy: strings[1395 K], smem[28221 K] SERVER: Loading alife simulator... * phase time: 88 ms * phase cmem: 158371 K * [win32]: free[1470836 K], reserved[178544 K], committed[447708 K] * [ D3D ]: textures[127822 K] * [x-ray]: crt heap[158371 K], process heap[193478 K], game lua[2307 K], engine lua[185 K], render[0 K] * [x-ray]: economy: strings[1395 K], smem[28221 K] Loading saved game "mike_autosave.sav"... * Loading spawn registry... * 8591 spawn points are successfully loaded * Loading objects... * 18174 objects are successfully loaded * Game mike_autosave is successfully loaded from file 'c:\documents and settings\all users\documents\stalker-shoc\savedgames\mike_autosave.sav' (4.256s) * phase time: 4255 ms * phase cmem: 190075 K * [win32]: free[1430204 K], reserved[158072 K], committed[508812 K] * [ D3D ]: textures[127822 K] * [x-ray]: crt heap[190075 K], process heap[193478 K], game lua[21478 K], engine lua[185 K], render[0 K] * [x-ray]: economy: strings[3896 K], smem[28221 K] SERVER: Connecting... MaxPlayers = 32 * phase time: 346 ms * phase cmem: 190075 K * [win32]: free[1430140 K], reserved[158052 K], committed[508896 K] * [ D3D ]: textures[127886 K] * [x-ray]: crt heap[190075 K], process heap[193543 K], game lua[21556 K], engine lua[185 K], render[0 K] * [x-ray]: economy: strings[3896 K], smem[28221 K] CLIENT: Connecting to localhost... Player not found * client : connection accepted - <> * phase time: 285 ms * phase cmem: 197032 K * [win32]: free[1430140 K], reserved[151116 K], committed[515832 K] * [ D3D ]: textures[127886 K] * [x-ray]: crt heap[197032 K], process heap[193543 K], game lua[21575 K], engine lua[185 K], render[0 K] * [x-ray]: economy: strings[3896 K], smem[28221 K] Opening stream... * phase time: 117 ms * phase cmem: 197032 K * [win32]: free[1427452 K], reserved[151116 K], committed[518520 K] * [ D3D ]: textures[127886 K] * [x-ray]: crt heap[197032 K], process heap[193543 K], game lua[21575 K], engine lua[185 K], render[0 K] * [x-ray]: economy: strings[3896 K], smem[28221 K] Loading CFORM... FATAL ERROR [error]Expression : fatal error [error]Function : CLevel::Load_GameSpecific_CFORM [error]File : D:\xray-svn\xr_3da\xrGame\Level_load.cpp [error]Line : 233 [error]Description : [error]Arguments : Game material '167' not found

stack trace:

Does this mean what I think it means and the game can't find the level so I'll need to reinstall? Cheers.




Mrllama

GF Pwns Me!

50 XP

30th March 2007

0 Uploads

48 Posts

0 Threads

#2 11 years ago

Sorry, i cant help you, its never happened to me before. I have a problem with my loading but not like yours. Whenever i try to load my game, when it gets to the client: synchronizing, it crashes. Dunno why :(




Guest

I didn't make it!

0 XP

 
#3 11 years ago

I have a simular issue:

[php]

FATAL ERROR [error]Expression : fatal error [error]Function : CScriptEngine::lua_error [error]File : D:\xray-svn\xr_3da\xrGame\script_engine.cpp [error]Line : 70 [error]Description : [error]Arguments : LUA error: ....r. - shadow of chernobyl\gamedata\scripts\_g.script:20: bad argument #2 to 'format' (string expected, got no value)

stack trace:

FATAL ERROR [error]Expression : fatal error [error]Function : CScriptEngine::lua_error [error]File : D:\xray-svn\xr_3da\xrGame\script_engine.cpp [error]Line : 70 [error]Description : [error]Arguments : LUA error: ... of chernobyl\gamedata\scripts\agroprom_tasks.script:73: attempt to index field 'actor' (a nil value)

[/php]It happens right after "CLIENT: Synchronizing..." , any work arround for this issue? It's my only savegame, and I don't feel like replaying 50% off the game at this time :rolleyes: Never had any issue's before this one :bawl:

Borrowed a savegame from a friend today, that worked fine =/ Still intrested in how to fix this savegame...