Disappearing AI? -1 reply

Please wait...

MadBomber

I'm too cool to Post

50 XP

31st May 2007

0 Uploads

13 Posts

0 Threads

#1 11 years ago

The issue am experiencing occurs shortly after my movement all of sudden speeds up, even though am walking its like am running and stopping in a stuttering state -- what follows this error is the disappearing AI... i can see them and even line then up in my scope -- once i fire -- they disappear?? they do reappear sometimes, as i get closer -- but only to disappear again once i fire at them?????

does the patch or patches resolve this issue????

I have set all the settings in options to there minimal state to improve my game play but still doesn't stop this error...

i read a lot of threads here but i didnt notice any issue like mine, but i may have missed it so i apologize if this is repeat thread----

my system specs are: amd toledo 4400 x2 2ghz evga 7800GTKO 256mb vid card ocz ram 2g wd 74g @ 10k rpm




dannyboy01

drunk in charge of an uglyface

50 XP

4th April 2007

0 Uploads

460 Posts

0 Threads

#2 11 years ago

"wd 74g @ 10k rpm" is this your harddrive? 74gb? if so it seems to me you may not have enough pagefile space to run the game right, can anyone confirm? i'm not sure i'm on the right tangent here :D




MadBomber

I'm too cool to Post

50 XP

31st May 2007

0 Uploads

13 Posts

0 Threads

#3 11 years ago

LOL -- i am very confident that my 74g (as in 74 gigs) is ample space to store and run STALKER--- i may have fixed the problem.. changed some settings on the video itself -- played for 2 hrs last night and the vid card never reached a temp over 40c... compared to --- 50c it was running at prior to the change -- and in turn -- no disappearing AI or stuttering movement...




dannyboy01

drunk in charge of an uglyface

50 XP

4th April 2007

0 Uploads

460 Posts

0 Threads

#4 11 years ago

glad to hear it :)




NRSabbath

The Internet ends at GF

50 XP

28th May 2004

0 Uploads

132 Posts

0 Threads

#5 11 years ago

Might be the brand of ram Or your cpu is heating up too fast Or your drive is reading too slow. Or your videocard needs to be updated\reinstalled. It could really be a number of things.

Start with reinstalling the game and updating. Then see where it goes.