Dynamic lighting no longer works -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Basically, I just updated to 1.0004 so I could play ABC Inferno. Except once I got into the actual game itself, the framerate went down to about... 1. I tried renaming the gamedata folder, just to make sure no mods were messing with anything, but nothing changed. I tried setting it back to static lighting, and suddenly it goes nice and smooth. Switch back to dynamic, and it's slideshow mode again. I've pretty much tried everything except reinstalling, which I rather hope I don't have to do. I deleted the STALKER-SHOC folder, tried again, same thing.

Oddly enough, when it is going super slow, if I try to move my view around, it moves around more like a plane, tilting and leaning all over the place. I was able to do a full vertical 360, even. And I'm pretty sure you're not supposed to be able to.

Anyways, no error messages ever come up or anything. The game doesn't crash at all. It just suddenly does not like dynamic lights. At all.

Computer stats: Intel Centrino Duo at 1.83 ghz each, nVidia Geforce Go 7600 with driver 169.09 through laptopvideo2go.com, 2gb ram. Before, it used to run full dynamic lights at about 20-30 fps. Now, with the exact same settings, it's pretty much broken.

...Grof.




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,400 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#2 10 years ago

Not sure what would have caused that. Dynamic lighting can be pretty taxing on cards, and your car is near the lower end.

Have you done a reinstall of the game


If there is no image, Mikey broke something...



Guest

I didn't make it!

0 XP

 
#3 10 years ago

Alright, well, I tried reinstalling, and it seemed to work for a bit. The opening movie was playing like normal (something it didn't do before), but then about halfway through (when the truck is hit by lightning), it froze up for a few seconds, then went back to about 1 fps, both in movie and game. This time, though, the menu was also affected, something that didn't happen before. So now I'm reinstalling it again, and I'll try with the 1.0003 patch first, just in case. Though I really hope it isn't a problem with the 1.0004 patch with my system...