Errors in console -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

I have STALKER Shadow of Chernobyl on Vista and while it seems to work fine but i have noticed these errors in the console on the main menu: !Version conflict in shader 'def_shaders\def_aref' ! Version conflict in shader 'def_shaders\def_aref_v' ! Version conflict in shader 'def_shaders\def_trans' ! Version conflict in shader 'def_shaders\def_trans_v' ! Version conflict in shader 'def_shaders\def_trans_v_tuchi' ! Version conflict in shader 'def_shaders\lod_old' ! Renderer doesn't support blender 'effects\shadow_world' ! Version conflict in shader 'effects\watertest-1' to me they seem pretty serious, i searched the interweb and found something about changing gamedata\scripts but i cannnot find that:confused:. any help would but be greatly appreciated.




FEARLESS

Stalker Talker

50 XP

28th September 2002

0 Uploads

366 Posts

0 Threads

#2 9 years ago

I get a lot of those. Does game freeze, crash, or crash to the desk top every time? If not, enjoy the game.

I have a freeze or CDT about every 3-4 hours of play. My ram and vid card just get full and tired. Good thing since it reminds me to take a break, LOL.