i get this error when i launch the game -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I'm getting an error from the XRay Engine, telling me that BugTrap has detected a crash

This is from my shared documents notepad file:

* Detected CPU: AuthenticAMD , F15/M3/S3, 3015.00 mhz, 8-clk 'rdtsc' * CPU Features: RDTSC, MMX, 3DNow!, SSE, SSE2

Initializing File System... using fs-ltx fsgame.ltx --found external arch mp_military_2.xdb0 FS: 30254 files cached, 5681Kb memory used. Init FileSystem 1.719338 sec 'xrCore' build 3188, Oct 26 2007

Initializing Engine... Executing config-script "user.ltx"... ! Cannot open script file [user.ltx] Starting INPUT device... Loading DLL: xrRender_R1.dll FATAL ERROR [error]Expression : assertion failed [error]Function : CEngineAPI::Initialize [error]File : E:\stalker\sources\trunk\xr_3da\EngineAPI.cpp [error]Line : 58 [error]Description : hRender

stack trace:

-----------------------------------------------------------------------------------------------------------------------

Heres what it says under exception reason on the BugTrap window:

XR_3DA.exe caused BREAKPOINT in module "c:\program files\steam\steamapps\common\stalker shadow of chernobyl\bin\xrCore.dll" at 001B:00597CB5, xrDebug::backend()+165 byte(s)

anyone willing to help i would much appreciate your time. I just want to play this game :) :(

*I bought this off steam




kingo64

Meh..

50 XP

19th February 2007

0 Uploads

73 Posts

0 Threads

#2 10 years ago

Rename your user.ltx file located in "C:\Documents and Settings\All Users\documents\stalker-shoc" and update your videocard drivers.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

i have no file in that folder you specified, except for my folder named "logs" which contains my bug errors.

My video card is updated as well.

please respond, i need a solution.




kingo64

Meh..

50 XP

19th February 2007

0 Uploads

73 Posts

0 Threads

#4 10 years ago

I dunno then.




Iron_Daemon

Chaos shall reign over all.

50 XP

1st August 2007

0 Uploads

83 Posts

0 Threads

#5 10 years ago

Are you running W vista or 7? I think the path to the user.ltx is different in vista and 7. Can't remember off the top of my head what it is tho, sorry.




Guest

I didn't make it!

0 XP

 
#6 10 years ago

no im running windows xp




NatVac

of the ZRP

50 XP

10th August 2008

0 Uploads

124 Posts

0 Threads

#7 10 years ago

Windows by default hides the extensions of files, but it should show the ".ltx" files.

Since you bought the game from Steam, I suggest that you first validate your game files; it's an option on the entry's right-click menu in the Steam launcher.