mods -1 reply

Please wait...

mr spock

A troo Scotsman!!

50 XP

2nd March 2008

0 Uploads

433 Posts

0 Threads

#1 10 years ago

i have stalker patched to full but when i install a mod that is compatible it crashes trying to synchronize the client but when i delete the mod it still wont work and i have to clean install and repatch. wtf's goin on???




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,401 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#2 10 years ago

What patch are you running?

AMK 1.4 only works with 1.0004 Oblivion Lost 2.0 only works with 1.0005/1.0006 (1.0004 if you use a patch) Priboi Story only works with 1.0005 (I think, can't remember)

Those are the three largest mods, as for the smaller ones I can't remember


If there is no image, Mikey broke something...



Camo_Ninja

your 8 letter answer: Vintorez

50 XP

9th March 2008

0 Uploads

141 Posts

0 Threads

#3 10 years ago

priboi worx with 1.0004 as well ABC inferno worx with 1.0004 as well just reinstall and stick to 1.0004




mr spock

A troo Scotsman!!

50 XP

2nd March 2008

0 Uploads

433 Posts

0 Threads

#4 10 years ago

well if i even use a trainer i have to clean install




Atrocious

Oblivion Lost supplier

50 XP

25th March 2008

0 Uploads

1,448 Posts

0 Threads

#5 10 years ago

crash logs usually help to find reasons for a crash.




mr spock

A troo Scotsman!!

50 XP

2nd March 2008

0 Uploads

433 Posts

0 Threads

#6 10 years ago

all it said was xr_3da.exe has caused a break point in module xrcore.dll




teancious_m

i love tenacious d

50 XP

7th January 2008

0 Uploads

228 Posts

0 Threads

#7 10 years ago

same i got abc inferno and it patched up to the newest one and i go talk to sid after i wake up and it crahes with wat nemoy said




Guest

I didn't make it!

0 XP

 
#8 10 years ago

i could guess that ur using the endurance mod-for other people also when they try to load a savegame with endurance mod it crashes... i have the same problem :P just trying to figure out how to get rid of it w/o removing the mod and it does that with every patch-im guessin that reinstalling the game is needed :(