Need help tweaking settings -1 reply

Please wait...

djbded

Slightly cooler than a n00b

50 XP

5th May 2008

0 Uploads

31 Posts

0 Threads

#1 10 years ago

i got a new computer a couple of months ago. windows xp sp2 this is the exact computer, hope the link works: Intel Quad Core Q6700 ASUS SLI 500GB HD Gaming Computer - eBay (item 220229895627 end time May-06-08 15:45:05 PDT)

or if yah don't wanna look:

Processor: Intel Quad Core Q6700GHz 2.66GHz per core 8000K CPU Fan: Intel Heavy Duty Cooling Fan With Heat Sink Motherboard: ASUS P5N-E SLI nForce 650i (up to 3.8GHz ) Memory: 4GB DDR2 667 PC5300 RAM Video: Dual SLI GeForce 8500GT 512MB per card Hard drive: 500GB 7200RPMSATA 8MB Cache

i didn't pick it out, don't blame me. the quad and dual sli wreak havoc on my guild wars but i know the work arounds for that.

my problem is that i have become very accustommed to playing stalker in 1920x1600 resolution. however i have yet to get past garbage because of an annoying stop error (happens when i try to go into a new zone and my computer reboots). i must zone within minutes of loading the game and always save before goin into new territory. in trying to fix the stop error i changed driver (see below) now my game is flickering all the time( load menu and in game) unless i drop resolution to 1024x768. i have tried all manner of of options in basic and advanced in game. hell i don't even know if the stop error is gone because the prospect of playing in a drastically reduced resolution is gut-wrenching.

i was using nvidia's drivers (ones on disc came with computer) but am trying out Nvidia Omega Drivers v2.169.21. i also downloaded nHancer but have little idea what to do with it.

thank you for time and advice.




Atrocious

Oblivion Lost supplier

50 XP

25th March 2008

0 Uploads

1,448 Posts

0 Threads

#2 10 years ago

In my humble opinion, you shouldn't use Omega drivers and not the ones that came with your PC, but the latest nVidia Forceware drivers: http://www.nvidia.com/Download/index.aspx?lang=en-us

Also correct drivers for your monitor would be good.




Amraam

I follow teh Moo!

50 XP

30th April 2008

0 Uploads

749 Posts

0 Threads

#3 10 years ago

Any chance you can post up the stop error code from the BSOD so people can try and work out the problem?




Ice Trey

Slightly cooler than you

50 XP

23rd March 2007

0 Uploads

73 Posts

0 Threads

#4 10 years ago

avoid Omega drivers, they kinda suck, i tried those with doom 3 and my fps went from 50 to 6-7 (!)




djbded

Slightly cooler than a n00b

50 XP

5th May 2008

0 Uploads

31 Posts

0 Threads

#5 10 years ago

after messing with my drivers i'm using the latest from nvidia.the problem is my graphics cards are absolute crap, fine for normal people with no desire to game i guess.

so i wish to drop my resolution down from 1920x1200 to something my cards can handle yet keep the aspect ratio 16:10. according to wiki these are all 16:10 : 1280x800 1440x900 1680x1050 1920x1200

aside from the last one none of these are available in the menu. is there any way to force one of those resolutions?




djbded

Slightly cooler than a n00b

50 XP

5th May 2008

0 Uploads

31 Posts

0 Threads

#6 10 years ago

Bump




Guest

I didn't make it!

0 XP

 
#7 10 years ago

You should try the vid_mode setting in user.ltx (C:\Documents and Settings\All Users\Documents\STALKER-SHOC.)

As it's a 'mode' it might only take specific (preset) values so I've got absolutely no guarantee for you (haven't tried it myself.)

Hope it helps.




djbded

Slightly cooler than a n00b

50 XP

5th May 2008

0 Uploads

31 Posts

0 Threads

#8 10 years ago

didn't work for me, went back to 800x600:bawl:




Guest

I didn't make it!

0 XP

 
#9 10 years ago

i cant help but i just wana say thats pretty nice 4 $1000 or wateva it was