No Beginnings -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Here's the sidrep.

ASUS RADEON 9600SE 2 GB of RAM 12.1 GB of Freespace Intel(R) Pentium 4 2.66GHz

Simply, I cannot start a single-player game, as it before it even begins to load, it freezes, followed by a crash.




Guest

I didn't make it!

0 XP

 
#2 11 years ago

Hmm, that sucks. Its SitRep. Situation Report. :) Usualy most crashes are accompanied by a bug trap error. Whether it shows the little window or not. But before I go into that, do you have any mods or have you messed with your files at all?




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Nein, I havn't had it work enough to bother attempting either.

But on te matter of the Bug Trap, it doesn't send, so I merely close that.




SteVen

"World's Best Boss"

50 XP

14th August 2004

0 Uploads

3,254 Posts

0 Threads

#4 11 years ago

I'm sorry, but I want to say again that its your video card again...(SE stands for sucky edition). Maybe even the CPU. S.T.A.L.K.E.R. is a very demanding game. Are you running it on Vista or XP? Have you updated your drivers?




Guest

I didn't make it!

0 XP

 
#5 11 years ago

Well, if bug trap comes up then we can easily find your problem. After a crash open up notepad and just hit paste. Then it should give you an error report.




dannyboy01

drunk in charge of an uglyface

50 XP

4th April 2007

0 Uploads

460 Posts

0 Threads

#6 11 years ago

you said in your previous post that you only had a 9200 cado, am i missing something?




Guest

I didn't make it!

0 XP

 
#7 11 years ago

He said 9600. >.>




dannyboy01

drunk in charge of an uglyface

50 XP

4th April 2007

0 Uploads

460 Posts

0 Threads

#8 11 years ago

read again his previous post about black screen of death