nopshadows prblm -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

hello to all my stalker is working really slow cuz i have 512 mb ram i think so i am using the "tweakguides" site i added to shortcut -nointro -noshadows -noprefetch but i needed to uninstall after i installed again it didn't work i mean it disabled intro and prefetching but i still see the shadows and it still making my stalker working slow i really dont know why the -noshadows is not working i tried to install again and tried with no 1.0004 and with 1.0004 but didnt help so plz help me if u can... :confused:




Guest

I didn't make it!

0 XP

 
#2 10 years ago

From my experience, im using 512 aswell btw and -nointro -noshadows -noprefetch i can tell you that shadows are indoor only and for outside its only for NPC and you but they appear only if u come within 5 meters of them. Thats how it is on my machine.




TheWhiteDove

Hello, hello...

50 XP

6th August 2007

0 Uploads

187 Posts

0 Threads

#3 10 years ago

Hi..

You may try to tweak the r2_ris_distance (IIRC !!!) in your user.ltx file (save it before trying though). The one setting that goes from 0 or 1 to 50.. Not tried here to get rid of shadows. In fact, I was trying to get shadows on farther objects than default..

(Sorry to be so evasive, but I'm not in front of my game comp now... and I lost internet access at home..)