Oblivion Lost v2.2 Error -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Okay, So I'm having this kind of problem:

Im running Vista 64-bit. I bought S.T.A.L.K.E.R. and patched it to 1.0005 World Wide.

I installed Oblivion Lost v2.2 cause I want it so much and this is what I get:

Error: "Cannot find file gamedata\config\system.ltx. Reinstalling application may fix this problem."

Okay, what's wrong? I have changed fsgame.ltx 'Gamedata' files both true, and still it doesn't work? I have checked the system.ltx file and it exists.

Can someone PLEASE help me with this problem?




kingo64

Meh..

50 XP

19th February 2007

0 Uploads

73 Posts

0 Threads

#2 11 years ago

Go into "gamedata\config" and have a look and see if you can find system.ltx. If you cannot find this file then you installed the mod incorrectly.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

There IS the system.ltx.

I know how to install mods. I just can't figure out what is the problem. I will try to reinstall STALKER once more.