"Incorrect Version" MP??? -1 reply

Please wait...

jrcallan

Slightly cooler than a n00b

50 XP

29th May 2005

0 Uploads

33 Posts

0 Threads

#1 12 years ago

Can anyone suggest why I'm getting "incorrect version" with any server in MP?? I'm using Ver. 1.3 and the float32 mod. Is the float32 mod a problem for online play?? Every single 1.3 server says i have an incorrect version? Help.




dannyboy01

drunk in charge of an uglyface

50 XP

4th April 2007

0 Uploads

460 Posts

0 Threads

#2 12 years ago

you need to join a server thats using the same patch AND mods as you.




jrcallan

Slightly cooler than a n00b

50 XP

29th May 2005

0 Uploads

33 Posts

0 Threads

#3 12 years ago

Thanks for the reply, but I would have thought v.1.0003 and the Float32 mod would be a fairly common combo. No?




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#4 12 years ago

It might be, but I would think most servers would just run the patches and not mods. Mods are real personal choice. Hopefully the servers say right in the main text [right next to the IP] which mods they're running, then you'd know how compatible you'd be with them.