Russian dubs with English install? -1 reply

Please wait...

Final Warrior

Just another Ghø$† ¡n †h€ ƒøg

50 XP

4th April 2007

0 Uploads

302 Posts

0 Threads

#1 9 years ago

So I installed STALKER on my laptop, with the language setting as "English". Then I patched with the US 1.0005 patch. Then I installed the OL2009 RC1 mod.

And I have Russian subs/voice-overs for all speech, even though I had the language set to English. Text is still in English (thankfully enough), but it's kind of annoying to not know what the heck anyone is saying, ever.

(I understand that a lot of non-plot speech is in Russian, but the problem with my game is that ALL speech is in Russian, be it random people, plot-important characters, or even cinematic sequences.)

-- Griffinhart




Jarvis

Dread pwns me!

50 XP

18th July 2006

0 Uploads

519 Posts

0 Threads

#2 9 years ago

That's part of Oblivion Lost. To disable it, go to gamedata\sounds\characters_voice and delete everything except the 'scenario' folder. Then open up 'scenario' and delete everything except 'video'.

That'll set them back to English.




Final Warrior

Just another Ghø$† ¡n †h€ ƒøg

50 XP

4th April 2007

0 Uploads

302 Posts

0 Threads

#3 9 years ago

:D Thanks.

-- Griffinhart




TrueLies

The Devil Of Decapitation

50 XP

12th July 2009

0 Uploads

28 Posts

0 Threads

#4 9 years ago

AHAAHHAHAHAHH you beat me in replying bastard:mad:




otorojikku

GF makes me horny

50 XP

4th July 2008

0 Uploads

96 Posts

0 Threads

#5 9 years ago

i've made a modpack for OL2.2 that has in-game subtitles for all dialog, this goes really well with the russian sound i'm not quite ready to upload it yet but you can maybe merge the original In-GameCC mod with OL2.2 2009