S.T.A.L.K.E.Rs own Blackscreen of Death, OHNOEZ!@1!!11! -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Anyway. My issue lies with starting up. It goes through the little company logos n' all, but ends up at a black screen. The only things I can do is uselessly move about a cursor, open up the consoul, and sometimes open up the options menu oddly enough, when I press ok on that, it reverts to the black screen and seemingly can't be pulled back up.

Intel(R) Pentium 4 2.66GHz 2 GB of RAM Radeon 9200 128MB 12.1 GB of Freespace




Guest

I didn't make it!

0 XP

 
#2 12 years ago

Radeon 9200? probably not the problem. but this needs replacing. even if marginally. anything higher than this should improve your game anyways if you get it to run. it might possibly cause this but im not an expert :P




natasha8384

:)

50 XP

14th May 2007

0 Uploads

140 Posts

0 Threads

#3 12 years ago

if you can occasionally access "options" screen then lower your video settings. But also try adding "-nointro" on the target -- it's known to help some lower-end graphics cards overcome the intro problem. The card seems to be below the minimum specs for this game so it could turn out not to work with this game at all :( .




Guest

I didn't make it!

0 XP

 
#4 12 years ago

It shouldn't be given its directly on the min.

But I'll try the -nointro

EDIT: I've lost access to the options menu, so I need help changeing it from else.

On the flip side, I accessed starting it! Pity it freezes before it even starts loading.




dannyboy01

drunk in charge of an uglyface

50 XP

4th April 2007

0 Uploads

460 Posts

0 Threads

#5 12 years ago

go to your shared file and find stalker_shoc, in there you'll find system.ltx, open that with notepad and change near the bottom to 800x600 and you can also raise your gamma and brightness and lower your contrast etc if you look through your options. i'll post later to show you how to lower your graphics settings through this file.




Guest

I didn't make it!

0 XP

 
#6 12 years ago

Well, Its a more surefire way to change it then from what I do, which is hold Alt, press down a few times and press enter. Doing this I've gotten the Load Game, Multiplayer, and the Option menu.




dannyboy01

drunk in charge of an uglyface

50 XP

4th April 2007

0 Uploads

460 Posts

0 Threads

#7 12 years ago

copy this right at the top of your stalker-shoc/user.ltx file above ai use torch> (_preset Minimum) and see if that works, remember to remove the brackets first though.




microbus

GF Pwns Me!

50 XP

28th May 2007

0 Uploads

63 Posts

0 Threads

#8 12 years ago

It is the video card trust me i used to have a 9250 and i got blackscreen of death on just about any new game. my advice. If your budget is low try and get a Radeon 9800 or X800 But if you have a good budget i fully advise the HD2900 ;) Dont realy know much about Nvidea cards though so maybe someone could recomend some of them to you.




SteVen

"World's Best Boss"

50 XP

14th August 2004

0 Uploads

3,254 Posts

0 Threads

#9 12 years ago

As said by micro its your videocard. It is way to low to run S.T.A.L.K.E.R. Do you have an AGP or PCI-Express x16 slot in your PC?




Galactica1974

Just bouncing about!

50 XP

19th October 2006

0 Uploads

95 Posts

0 Threads

#10 12 years ago

i get a very strange problem myself on XP as i've dual booted with Vista! When install it i click on the link to start the game the hard drive whirs away for a second and nothing happens i've installed it twice now and the same thing happens every time i have even tried out my friends copy and the same thing happens! I think i'll try to install it again and see if it wants to work on Vista cos my copy on Painkiller suddenly started working again after refusing to work on xp after the upgrade to my system either! :confused:




  • 1
  • 2