serious graphical issues imerged. -1 reply

  • 1
  • 2

Please wait...

sasha

Sexeh like teh gizmo

50 XP

4th July 2008

0 Uploads

602 Posts

0 Threads

#1 10 years ago

i have an issue with my ati radeon x700 card. every time i play i try to play one of my games the picture comes up like a fucked up coliedoscope. kaleidoscope_070731-31m.jpg it looks something like that^^^ wtf is going on??? help??????!!!!!!!




sasha

Sexeh like teh gizmo

50 XP

4th July 2008

0 Uploads

602 Posts

0 Threads

#2 10 years ago
ss_user_07-15-08_12-02-23_l01_escap.jpg

this was taken when OL 2.2 was released. and now this is what all my pc games look like or similar. even old doom was effected by this some two or three days ago. ss_user_09-26-08_07-50-19_l01_escap.jpgss_user_09-26-08_07-50-10_l01_escap.jpgss_user_09-26-08_07-50-03_l01_escap.jpg




sasha

Sexeh like teh gizmo

50 XP

4th July 2008

0 Uploads

602 Posts

0 Threads

#3 10 years ago

here is call of duty 2 shot0001.jpgshot0000.jpg




Atrocious

Oblivion Lost supplier

50 XP

25th March 2008

0 Uploads

1,448 Posts

0 Threads

#4 10 years ago

I had something similar some weeks ago. First it was Stalker and other 3D applications, then in Windows too, then even strange glitches in DOS-like environments.

If it only happens for you in 3D views, it could be a driver problem. So reinstalling the driver might help.

In my case it was a clear hardware issue. The card got overheated and bzzzzz. I've sent it in and got a replacement for free - after 1 1/2 month.

So if reinstalling the drivers does not help and if you still have warrenty, you could try to send it in. Be warned though: Any modification to the card will have voided the warrenty and they will for sure notice that. Also you should clean the card thoroughly, becasue if it is full of dust, they will also deny to replace it.




sasha

Sexeh like teh gizmo

50 XP

4th July 2008

0 Uploads

602 Posts

0 Threads

#5 10 years ago

:bawl::bawl::bawl:i tried reinstalling ati drivers several times now. i installed the catalyst 8.9 drivers on tuesday and wednsday boom. thursday it went ape shit on me. i reinstalled 8.8 tried 8.7 nothing. i bought the card from my friend a year ago still fully wrapped. so no warranty. i never had over heating issues with my rig at all. never got above 30C.:bawl::bawl::bawl::bawl::bawl::bawl::bawl::bawl:




Atrocious

Oblivion Lost supplier

50 XP

25th March 2008

0 Uploads

1,448 Posts

0 Threads

#6 10 years ago

Did you overclock the card with the new drivers?

If you don't think it's the heat and did not overclock, it could be a driver problem were remnants of the old driver are left on the pc. So maybe drivercleaner.net can help. Just mentioning that because you said it started after installing new drivers.

Though it still looks like the hardware issue I had. :uhm:




sasha

Sexeh like teh gizmo

50 XP

4th July 2008

0 Uploads

602 Posts

0 Threads

#7 10 years ago
Atrocious;4600090Did you overclock the card with the new drivers? If you don't think it's the heat and did not overclock, it could be a driver problem were remnants of the old driver are left on the pc. So maybe drivercleaner.net can help. Just mentioning that because you said it started after installing new drivers. Though it still looks like the hardware issue I had. :uhm:

i'll try the site. but i always uninstall old drivers and everything assosiated with it.:furious: $10.00? meh later. i have more important things like my car passing it's inspection in 2 weeks.




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,240 XP

28th July 2002

0 Uploads

53,113 Posts

1,329 Threads

#8 10 years ago

DriverSweeper is free...

Looks like your card is fried though, time to get out that wallet....


If there is no image, Mikey broke something...



sasha

Sexeh like teh gizmo

50 XP

4th July 2008

0 Uploads

602 Posts

0 Threads

#9 10 years ago

oh snap!! thanks.

sigh! fuck ASS SHIT!!!!!!! 415H1J2YXJL._SL75_SS50_.jpg= dogcrap-sm.jpg i had this card for only 13 months! <_< lol.




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,240 XP

28th July 2002

0 Uploads

53,113 Posts

1,329 Threads

#10 10 years ago

Everyone's had to replace a dead card at one point (I know I have...)


If there is no image, Mikey broke something...



  • 1
  • 2