solution for lightning-stutters with ati-gpu found -1 reply

Please wait...

motorb!tch

Slightly cooler than a n00b

50 XP

26th April 2007

0 Uploads

31 Posts

0 Threads

#1 11 years ago

hi there! you got an ati 19xx card and can play stalker *almost* with all on max and full dyn? *almost* cuz normaly you will have nice frames but when there is a tempest you got a 1-2 sec lag with every bolt? dont cry anymore, i finaly found a solution on this! jeah right! i own. or something... like that ok, this is what you got to do: 1. :go here: The Guru of 3D Download Section and download "ati tray tools" 2. :make your "tweaks => standard tweaks" and "tweaks => advanced tweaks" settings loock like the ones shown in the screenshot attached. 3. :say 3 times: "motorbitch owns. or something... like that" or post it in this forum at last once. note this is important. this will surely not work else (dunno... didnt try without, so shuld not you!) 4. : play the game without these nasty lightning-lags on full eye-candy! note: i DO NOT promise you to run stalker on a 9500 pro with full deteils or on a p4 1.8 ghz or something like that... its just for people got heavy lags on lightnings and NOT a magic button to tripple your framerates. most likely the reason for the problem can be found in the game-log: GPU [vendor:1002]-[device:7264]: Radeon X1950 Series Secondary * GPU driver: 6.14.10.6683 * CREATE: DeviceREF: 1 * Vertex Processor: PURE HARDWARE * Texture memory: 746 M * DDI-level: 9.0 * GPU shading: vs(fffe0300/3.0/30), ps(ffff0300/3.0/30) * [COLOR=red]GPU vertex cache: unrecognized, 16[/COLOR] * DVB created: 1536K * DIB created: 512K ! Version conflict in shader 'def_shaders\def_aref' ! Version conflict in shader 'def_shaders\def_aref_v' ! Version conflict in shader 'def_shaders\def_trans' ! Version conflict in shader 'def_shaders\def_trans_v' ! Version conflict in shader 'def_shaders\def_trans_v_tuchi' ! Version conflict in shader 'def_shaders\lod_old' ! Renderer doesn't support blender 'effects\shadow_world' ! Version conflict in shader 'effects\watertest-1' * DF24/F4 supported and used [34324644] as you see, stalker does not reconise the shaders of this card, an the shader-routines are not optimised for those cards. np... anymore :)




davidintel65

Lazy-for-Life!

50 XP

22nd May 2007

0 Uploads

22 Posts

0 Threads

#2 11 years ago

Where is the screenshot?




Guest

I didn't make it!

0 XP

 
#3 11 years ago

[EMAIL="kmfdm@post.cz"]kmfdm@post.cz[/EMAIL] thank you